Blad przy instalcji programy libpcap-mandriva 2007


(Domichaelo) #1

Witam otuz instaluje aplikacje libpcap 0.8.3

robie tak:

tar -zxvf libpcap-0.8.3.tar.gz

teraz przecigam folder na konsole i robie cd

teraz robie ./configure

i przy koncu konfiguracji mam taki cos:

configure: error: Your operating system's lex is insufficient to compile

 libpcap. flex is a lex replacement that has many advantages, including

 being able to compile libpcap. For more information, see

 http://www.gnu.org/software/flex/flex.html .

i jakl wpisuje make to:

make: *** Nie podano obiektów i nie znaleziono makefile. Stop.

???


(Craqzzsp) #2

Po chwili poszukiwań udało mi się znaleźć rozwiązanie Twojego problemu: http://tnij.org/w6s

Spróbuj postąpić wg rozwiązania podanego na tamtej stronce a powinno się udać :wink: