Błąd przy otwieraniu dysku!


(Piotrekp2006) #1

Mam xp i włąnczam mój komputer i następnie dysk, wtedy wyskakuje błąd odmowa dosepu! Musze wtedy kliknąć prawym i otwórz bo pierwsza pogrubiona komenda to open! Trzeba to chyba usunąć jakoś przez rejestr tylko konkretnie jak!


(Lucyfer1991) #2

Mógłbyś pokazać jaki to błąd? :slight_smile:


(Shader15) #3

Mam dokładnie identyczny problem. No może nie identyczny, ale bardzo podobny:

Dysk otwiera mi się bez problemów, lecz gdy chcę wejść w folder (dajmy na to 'Programy') to właśnie wyskakuje monit "Odmowa dostępu" (lub coś w tym stylu.) Jest jakiś sposób na to ? Nie nie chciałbym utracić danych :frowning:


(De Niro) #4

start~> uruchom~> regsvr32 /i shell32.dll

Jeżeli nie pomoże, to proszę wejdź do opcji folderów w panelu sterowania, Typy plików, gdzie odszukaj dysk, zaawansowane w pozycje open ustaw domyślnie.


(Piotrekp2006) #5

No jednak ten myk nie działa! Może podacie jakiś inny sposób!


(Matnis5) #6

Znajdż plik autorun.info i go wykasuj.

Najpierw jednak zaznacz w opcjach folderów>widok>pokaż ukryte pliki i foldery.


(Adax) #7

a nie autorun.**** inf?


(karoluss1700) #8

szkoda czasu, przegrać dane . Rozbić partycje , założyć nowe. Zainstalować nowy i na bank działa , miałem podobny problem


(JNJN) #9

A przejmowanie uprawnień:

http://support.microsoft.com/default.as ... pl;Q308421


(Piotrekp2006) #10

A może jakoś w rejestrze coś zmienić? Bo jak nacisne prawym to pierwsza komenda jest pogrubiona (pisze open zamiast otwórz) czyli domyślna, może w rejestrze nad menu ko0ntekstowym by popracował?


(De Niro) #11

Dodaj do rejestru


(Piotrekp2006) #12

Troche z tym zabawy! Ale to już będzie działać?

No ale dodam jeszcze że jak podłączyłem ten dysk na innym kompie (na slave) to partycje tego właśnie dysku wywalały dalej "błąd odzczytu"

A jaka ma być treść autorun.inf bo moja nie jest na pewno dobra?


(De Niro) #13

usuń zawartość pliku autorun.inf


(Piotrekp2006) #14

No i znalazłem przyczynę!

828bc4142f61f492m.jpg

Na każdym dysku!

Po usunięciu dyski się otwierają ale w nowym oknie! No i to open w menu dalej sobie siedzi!

Złączono Posta : 20.07.2007 (Pią) 11:58

Ktoś ma jakiś pomysł bo powyższe rozwiązania nic nie dają!