Błąd przy próbie łączenie się w grupie roboczej


(zorro997) #1

Witam!

Zdaje sobie sprawę, że ilość tego typu pytań jest niezliczona. A odpowiadać wam na nie średnio się chce. Ale znaleźć coś konkretnego w jednym miejscu jest bardzo trudno. Szukałem odpowiedzi na moje pytania ale często dotyczą, czegoś tylko powierzchownie zbliżonego. Tak naprawdę to nie chodzi mi o grupę roboczą (nie bezpośrednio). Chciałem pograć przez lan w AOE II.

Komputery w mojej sieci domowej mają ustawioną tę samą nazwę grupy roboczej. Widzą się, ale wyskakuje błąd kiedy chce się wejść w coś konkretnego (treść błędu wrzucę na sam dół). Jeden ma win 7, drugi win xp. Jeden jest podłączony kablem z routera (router netii), drugi ciągnie wi-fi. Co do AOE II to jak na komputerze podłączonym kablem postawie grę, to ten z wi-fi widzi tą grę ale nie może wejść. Adresy dostają poprzez DHCP.

Zapory systemowe są wyłączone.

Treść błędu przy wchodzeniu na komputer w grupie roboczej:

b%C5%82%C4%85d.png


(Longhorn2009) #2

Ustaw hasła dla konta na komputerze "ADISEK_COMPUTER".


(zorro997) #3

Jakiego konta, konta użytkownika? Nie wiem o czym mówisz.


(Longhorn2009) #4

Tak dla konta użytkownika ustaw hasło, jeśli nie masz. A dla którego to obojętne, najlepiej na to które używasz na co dzień.


(zorro997) #5

O teraz działa grupa robocza, bardzo Ci dziękuje. Pozostaje kwestia grania przez lan w AOEII.

Jeżeli na jednym komputerze (połączonym kablem) stworzę rozgrywkę w trybie LAN to drugi komputer połączony przez WI-FI widzi tą rozgrywkę. Problem w tym, że się z nią nie łączy. Jakieś sugestie?