Błąd przy uruchamianiu systemu Windows 98


(Lukasz02495) #1

Witam,

zainstalowałem Windows 98 na laptopie,

gdy go pierszy raz uruchamiam, tuż po załadowaniu BIOSu wyskakuje błąd:

"Błąd We\Wy".

i nic dalej nie idzie, tylko restart

Dodam, że mam oryginalny system.

Intel Centrino 1,89 GHz

512 RAM

graf Intel 128 MB

może macie jakieś pomysły oraz w czym tkwi problem

Pozdrawiam.


(Karmazyn65) #2

Wejdź do BIOS-u i wczytaj ustawienia domyslne, zapisz i wydź.

Jeśli to nie pomoże, to możliwe, że dysk ma kiepski kontakt z laptopem.

Wyjmij wtedy baterię, odłącz zasilacz, wyjminj dysk i wsadź ponownie (powtórz tę czynnośc kilka razy).

Zamontuj baterię, pdłącz zasilacz i sprawdź ponownie.

Jeśli nie pomogło, to możliwe, że padł kontroler dysku albo dysk. Wówczas -seriws.


(Lukasz02495) #3

Z dyskiem jest wszystko wporządku.

XP i Vista chodzi tu bezproblemu tak więc nie w tym tkwi raczej problem.


(Marcinch7) #4

za dużo ramu


(Lukasz02495) #5

Heh, za dużo ramu, może nie, bo Windows 98 bezproblemowo obsługuje do 512 MB. A więc mieszczę się w przedziale:)


(Karmazyn65) #6

Najprawdopodobniej plik bootsect.dos jest uszkodzony.

http://support.microsoft.com/kb/101789

http://en.wikipedia.org/wiki/NTLDR


(Lukasz02495) #7

Linki te odnoszą się do stron, na których jest opis do Windows 2000 i w górę


(Karmazyn65) #8

Zgadza się.

Napisałeś:

Czyli, masz jeszcze wyższe systemy.

Multiboot wymaga, by bootsect.dos był obecny i sprawny do załadowania DOS, Win9x, Me.


(Darek130475) #9

Jeśli masz na kompie więcej niż jeden system poczytaj tu:

http://pecetmania.pl/porady/kilka_sys_o … e_sys.html