Błąd przy uruchomieniu combofix - amvo.exe


(Wojciech Dysput) #1

Witam

Przy próbie uruchomienia combofix-a pojawia mi się komunikat:

"You cannot rename ComboFix as ComboFix"

Próbowałem zainstalować CF jeszcze raz i zapisać jako Combo-Fix, ale to nie pomaga, dalej ten sam komunikat

Ponadto przy każdym uruchomieniu avast znajduje amvo.exe

Tutaj log z HijackThis:

http://www.wklej.org/id/032db45f3e

Pozdrawiam

Oto log z DSS

http://wklej.org/id/a5873c3d6b

a to log extra z DSS

http://wklej.org/id/7b6bef3d78


(KaisuM) #2

mój amvo.exe miał wirusa.

c:/windows/system32 tam go można było znaleźć


(huber2t) #3

fix w hijackthis

Podaj log z Deckard's System Scanner


(Wojciech Dysput) #4

Oto log z DSS

http://wklej.org/id/a5873c3d6b

a to extra.txt z DSS

http://wklej.org/id/7b6bef3d78


(huber2t) #5

Dałeś dwa takie same logi, daj log z pliku main co go utworzył deckard


(Wojciech Dysput) #6

oto log z pliku main.txt DSS

http://wklej.org/id/3cf40783a4


(huber2t) #7

Pobierz Avenger

wklej do niego ten tekst:

Files to delete:

C:\tym8a.exe

C:\WINDOWS\zip.exe

C:\WINDOWS\VFind.exe

C:\WINDOWS\swxcacls.exe

C:\WINDOWS\swsc.exe

C:\WINDOWS\swreg.exe

C:\WINDOWS\sed.exe

C:\WINDOWS\grep.exe

C:\WINDOWS\fdsv.exe

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Daj po tym nowy log


(Wojciech Dysput) #8

raport z avengera

http://wklej.org/id/672d92822c

log z DSS

http://www.wklej.org/id/e56da4f6b3


(huber2t) #9

Log wyglada na czysty

Wykonaj optymalizację autostartu

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj komputer tym (uruchom przez IE) http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

Włącz przywracanie systemu.


(Wojciech Dysput) #10

Teraz jestem w trakcie skanowania kasperskym, ale mam pytanie:

Czy wszystkie te czynności (HijackThis, DSS) trzeba będzie powtórzyć z konta drugiego użytkownika komputera?


(Leon$) #11

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Wojciech Dysput) #12

oto log z kaspersky'ego:

http://wklej.org/id/ceb5d67086


(Leon$) #13

Zrób wszystko to co napisałem wcześniej tam poprawiłem skrypt po raporcie Kasperskiego

:slight_smile:


(Wojciech Dysput) #14

Zrobiłem wszystko zgodnie z instrukcją, oto log z Avengera

http://wklej.org/id/ed6e389a8a


(Leon$) #15

wszystko usunięte powinno być OK

:slight_smile:


(Wojciech Dysput) #16

Dzięki za pomoc

Pozdro