Bład temp2 przy starcie sysytemu, prośba o sprawdzenie loga


(Piter 0912) #1

gdy włączam komputer wyskakuje mi błąd temp2 i komputer co jakiś czas wydaje dziwny dźwięk, mam prośbę czy mógłby ktoś sprawdzić loga, oto link do niego

http://wklej.org/id/cc88d9ce12

z góry dziękuję


(huber2t) #2

fix w hijackthis

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

I:\WINDOWS\svchost.exe

I:\WINDOWS\system32\SiKernel.dll

I:\Program Files\webHancer\programs\whiehlpr.dll

I:\WINDOWS\system32\SiPlugins.dll

I:\Program Files\webHancer\Programs\whAgent.exe

I:\Program Files\Internet Explorer\Setup\svchost.exe


Folder::

I:\Program Files\MyGlobalSearch

I:\Program Files\NavExcel Search Toolbar

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe)

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Powinno się rozpocząć usuwanie i powstanie log, daj ten log na forum.

Pobierz narzędzie LSP-Fix.

Odpal LSP-Fix, zaznacz opcję "I know what I'm doing", następnie w okienku Keep zaznacz plik webhdll.dll i za pomocą strzałki () przenoś go do okienka Remover i kliknij Finish.

Restartujemy komputer (koniecznie).


(Piter 0912) #3

ok nie zrobiłem jeszcze tylko tego z LSP-fix, zaraz to zrobię

a oto log z ComboFixa

http://wklej.org/id/f0959800c6


(huber2t) #4

Wykonaj wskazówkę z LSP-Fix. następnie daj nowy log z hijackthis i combofix


(Piter 0912) #5

w LSP-fix mam tylko takie pliki


(huber2t) #6

Pomiń to daj nowy log z hijackthis i combofix


(Olixxx94) #7

piter89 , przeskanuj komputer tym skanerem online


(Leon$) #8

Widzę że masz jakiś komunikat

Naciśnij finish >> uruchom jeszcze raz

:slight_smile:


(Piter 0912) #9

ok nacisnąłem finish, rzeczywiście coś tam było :wink:

a oto logi

z hijackthis

http://wklej.org/id/c43f4aa8e3

i z ComboFix

http://wklej.org/id/05199c6771


(Olixxx94) #10

Fix w HijackThis


(Leon$) #11

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

włącz przywracanie systemu

:slight_smile:


(Piter 0912) #12

ok zeskanowałem, a oto raport

http://wklej.org/id/f2999875a9


(huber2t) #13

Usuń te pliki:

Usuń ten folder:

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Powinno być ok

:slight_smile:


(Piter 0912) #14

nic sie nie stanie jak wywalę z folderu windowsa pliki ?


(huber2t) #15

To są pliki po wirusie, usuwanie zalecane


(Piter 0912) #16

serdeczne dzięki wszystkim za pomoc :wink:

wszystko już działa jak powinno, nie wyskakują żadne błędy i jednostka tez już nie wydaje żadnych dziwnych dźwięków.

jeszcze raz wielkie dzięki dla wszystkich :slight_smile: