Błąd "VPU RECOVER zrestartował akcelerator..."


(Travisrh) #1

Witam!

Świeżo złożony komputer, nowy system operacyjny, świeżo zainstalowane sterowniki, świeżo zainstalowany Call of Duty (oryginał). Gra włącza się normalnie, lecz po kilku minutach, gra na moment zawiesza się, po czym jakby komputer zmienia rozdzielczośc (monitor raz mrugnie), obraz ciemnieje i pojawia się błąd "VPU Recover zresetował akcelerator graficzny, ponieważ nie odpowiadał on na polecenia sterownika ...". Przykładowo napisałem o CODzie, ale w innych grach jest to samo.

Próbowałem:

Zmienic sterowniki, nic nie dało

Zmienic zasilacz (Mialem Safe Forcera 350W, zmieniłem na Chiefteca 360W)

Sprawdzałem temp w programie Everest:

everesth.jpg

...i nic :frowning: Dalej to samo.

Mój komputer:

kompt.jpg

Na samym początku, świeżo po zainstalowaniu systemu miałem najnowsze sterowniki karty graficznej ze strony ATI i żadna gra nawet nie chciała się włączyc, wtedy zainstalowałem oryginalne sterowniki z płyty i pojawił się problem opisany powyżej.

Proszę o pomoc! Pozdrawiam!


(Abecikxp) #2

spróbuj skorzystać ze sterowników omegi, lecz przed ich instalacja pozbądź sie starych driver cleanerem


(Travisrh) #3

Zainstalowałem najnowsze sterowniki Omegi i COD w ogole się nie chciał włączyć. Pokazał się błąd związany z OpenGL.

Odinstalowałem je i zainstalowałem starsze Omegi na Catalyście 5.8. Gra odpaliła normalnie, lecz po chwili monitor się wyłączył a komputer zawiesił, czyli nic nowego :expressionless:


(L Kwarcinski) #4

MIałem coś podobnego na karcie ati HD2600xt 512 DDR3 AGP. U mnie na omegach z tego co pamietam bledu nie bylo, ale omegi to dosc stare stery wiec jak chcesz pograc w nowsze gry (call of duty) musisz zainstalowac cos nowszego. Wiem ze w przypadku mojej karty stabilnie chodzily sterowniki 9.12 i 10.3, wiec musisz troche pokombinowac. Dodatkowo dodam ze po przeczyszczeniu karty i calego komputera + wyżej wymienione sterowniki problem znikł:slight_smile:


(Max Dim) #5

A DirectX chociaż 9.0c zainstalowany?


(Travisrh) #6

DirectX zainstalowany - 9.0c

Skoro ta sama karta prędzej działała bez zarzutu na oryginalnych sterownikach z płyty to nie powinna teraz też działać?

Szczerze mówiąc watpie żeby zainstalowanie innej wersji sterowników pomogło, kilka już wypróbowałem bez skutku :frowning:


(Abecikxp) #7

Kiedys miałem taki problem z Radeon-em 9600pro od Power Color okazało sie ze procek graficzny juz nie ogarniał , ogólnie karta była w pewnym stopniu zajechana , uszkodzona.


(Travisrh) #8

Mój Radeon to dokładnie 9600 Pro Power Color, tyle że problemy z nim zaczęły się dopiero wtedy gdy trafił do innego kompa, poza tym próbowałem już zamienić go na używanego, pożyczonego Radeona 9550 i dzieje się to samo.


(igrek) #9

Miałem podobny problem z radeonem 9200. Zainstalowałem starsze sterowniki i było ok


(Travisrh) #10

No w moim przypadku instalowanie sterowników starszych, niż te z oryginalnej płyty dodanej do karty graficznej chyba jest bez sensu.

Nie mam pojęcia jak się z tym uporać. Wydawałoby się, że karta musi być dobra skoro w poprzednim kompie śmigała bez problemów.


(Abecikxp) #11

Ostatnie co Ci mogę poradzić to ,

Reinstalacja windows-a , zainstalowanie sterowników ze strony Ati/Amd

Jeżeli to nie pomoże to może wina płyty głównej ja swojego czasu kiedyś na moim radeonie 9550 widziałem artefakty na pewnej uszkodzonej płycie , po jej wymianie było normal :slight_smile:


(Travisrh) #12

W ostatecznośći mogę wymienić obecną płytę Gigabyte GA-7VA rev 2.0 na Asusa a7v8x-x. Warto?

-- Dodane 23.01.2011 (N) 17:51 --

A więc tak:

Wymieniłem już zasilacz - nic

Kombinowałem ze sterownikami - nic

Postawiłem od nowa system i zainstalowałem oryginalne sterowniki z płyty - nic

Ma ktoś jeszcze jakieś pomysły?


(Wojtek18a) #13

Te karty najwidoczniej to szmelce, ja się tez z tym borykam i tez już wyczerpały mi się możliwości...zamiast wymieniać płyty główne, zasilacze itp ... po prostu trzeba trzepnąć młotkiem w tą kartę i ładnie ja do śmieci wywalić, kupić geForca i bawić się dalej ( w przypadku Ge-forców zero problemu )

W moim przypadku Asus AH 4650 naciągnoł mnie na koszta związane z wymiana płyty głównej , zasilacza i dalej błędy... i dosłownie nikt nie potrafi sobie z tym poradzić