Błąd, wirus cvsads0.dll


(Danielkaczorowski) #1

Witam mam pewien problem. Przy uruchomieniu komputera lub wejściu na jakąś partycję wyskakuje mi komunikat avasta o wirusie usuwam go ale on dalej jest czytałem troche na forum na ten temat ale nie mogę sobie poradzić i prosze was o pomoc jak to zlikwidować. Wydaję mi się ze to wynikło przez podłączenie karty pamięci i złapałem wirusa. Proszę o pomoc. Z góry wielkie i serdeczne dzięki:)


(deFco247) #2

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.

Logi wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Danielkaczorowski) #3

OTL

http://wklej.to/FTan

Extras

http://wklej.to/hXTw

SRE

http://wklej.to/Bemu


(deFco247) #4

Uruchom SREng -> System Repair -> zakładka Browser Addons -> odszukaj i usuń:

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(Danielkaczorowski) #5

Po run fixie

http://wklej.to/vt3q

OTL

http://wklej.to/iK4A

już lest lepiej jak widzę


(deFco247) #6

Czysto.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.


(Danielkaczorowski) #7

Oto raport po skanie 3 jakies błeby tylko były tak że w porządk raczej jest teraz robie cclenera

http://wklej.to/b1Zt


(deFco247) #8

Powinno być OK.

Podepnij pamięci przenośne i zastosuj Flash Disinfector.