Błąd z Shader Model 2.0


(Doniczka66 D) #1

Witam

Mam problem z kompem

Gdy próbuję uruchomić pewna grę wyskakuje mi to:

beztytuumf.png

Zainstalowałem najnowsze sterowniki

Karta graficzna to:

nVidia GeForce 7300 GS


(Kris-is) #2

Wychodziłoby na to, że twoja karta graficzna nie obsługuje tego Shader Model 2.0 i beż wymiany karty graficznej nie pograsz w tą grę :roll:


(Doniczka66 D) #3

Na stronie od nVidia przeczytałem, że ta karta nawet obsługuje shader model 3.0


(Rmk) #4

Wszystkie karty nVidii od Serii 6 obsługują Shader Model do 3.0 a tu jest 7300 z serii 7. Więc obstawiał bym że to program szwankuje. Jaką wersje masz tego programu ? Spróbuj wgrać nowszą.


(Doniczka66 D) #5

Ale jakiego programu?


(fiesta) #6

Fanthomek , Proszę o konkretne zatytułowanie wątku, oraz dostosowanie posta do wymogów zawartych w temacie:

viewtopic.php?f=16&t=394978

Zignorowanie prośby topic :arrow: Śmietnik.


(Kris-is) #7

Zapewne chodzi o grę, więc wgrywanie nowszej chyba nie zbyt pomoże. Próbowałeś reinstalować tą grę?


(Crow86) #8

DirectX aktualny? Gra spatchowana? Patrzyłeś w pliku readme dołączonym do gry, czy Twoja karta graficzna jest obsługiwana?


(Doniczka66 D) #9

Grę mam całą zainstalowana na pendrive i przez USB ja uruchamiam. Wszystko się fajnie uruchamia menu jest pokazane, ale jak chcę grać to wyskakuje ten błąd.

DirectX jest w porządku, gra jest od kolegi (u niego działa)

Kiedy kupowałem kompa to ta karta była hitem, jedną z najnowszych, więc myślę, że jest ona ok.


(Rmk) #10

Hitem ? chyba cenowym z 2006 roku bo na pewno nie wydajnościowym. 7300 to układ najtańszy i najgorszy.


(Doniczka66 D) #11

Ten komputer ma jakieś 5 lat, więc lepiej wiem :wink:

*****************