Błagam o sprawdzenie tego loga


(Reptor15) #1

Logfile of HijackThis v1.99.1

Scan saved at 20:07:05, on 2005-03-14

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\WinRAR\WinRAR.exe

C:\DOCUME~1\Admin\USTAWI~1\Temp\Rar$EX03.203\HijackThis.exe

O4 - HKLM..\Run: [etbrun] C:\windows\system32\elitevji32.exe

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

Dziwne że taki krótki(chyba)


(Qbek50) #2

to nie jest cały log. :?


(Comend@nte) #3

Dlaczego ?? Czego Ci w nim brakuje ??

Mnie niczego, IP przydzielane przez DHCP wiec odpadaja wpisy w logu, Avast siedzi na 023, kontrolek nie ma, Javy itp nie ma

Co to musi log zajmowac Bog wie ile zeby był kompletny, IMO nie

Usun:

O4 - HKLM\..\Run: [etbrun] C:\windows\system32\elitevji32.exe

(Musg) #4

moze byc nowy po formacie jesli był niedawno

zamiast od rana sie awanturowac poczekaj na info od

od repera,ktory potwierdzi nam czy zrobil log prawidlowo czy cos mu nie wyszlo.

Jednak stawiam na niedawny format :smiley:


(Reptor15) #5

no format był jaieś 2 tyg temu :smiley:


(Reptor15) #6

mam 2 pytania:

1: jak wyjść w XP do trybu awaryjnego

2: nie moge znaleźć tego co mam usunąć

I dzięki za poświęcony czas na mój log


(boczi) #7

W swoim logu zaznaczasz i klikasz Fix.


(Reptor15) #8

Dzięki za pomoc. I mam jeszcze taki problem(ale to chyba nie ten dział) jak instaluje sp2 to IE nie działa. GG i wszystkie netowe programy dzielają a jak próbuje wejść na jakąs stronke to wyskakuje "nie można wyświetlić serwera bla bla"


(JNJN) #9

Sprawdz ustawienia firewala systemowego może blokuje IE.

Zobacz na innych przeglądarkach.

Najlepiej postaw system świeży ze zintegrowanej płyty XP z SP2,nigdy nie ma prawie żadnych problemów.

http://www.xp.net.pl/art/windowsxp_sp2_eng.html


(Reptor15) #10

Zrobiłem co radziliście i pokazuje loga po zmianach

Logfile of HijackThis v1.99.1

Scan saved at 11:09:33, on 2005-03-15

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Internet Explorer\iexplore.exe

C:\WINDOWS\System32\wuauclt.exe

C:\WINDOWS\SoftwareDistribution\Download\3f3d38e1637fbcfdbb17ecba0d67fa56\update\update.exe

C:\Program Files\WinRAR\WinRAR.exe

C:\DOCUME~1\Admin\USTAWI~1\Temp\Rar$EX00.093\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe


(Musg) #11

http://www.dobreprogramy.pl/index.php?dz=1&t=55

zainstaluj sobie firewalla

kosmetycznie jeszcze usun

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

i koniecznie zainstaluj sp2.

Mozesz rowniez uzywac firewalla ,ktory jest w sp2.Wybor nalezy od Ciebie