Błędy 0x77 i 0x7a


(Jaceki) #1

witam,

od pewnego czasu (kilku tygodni) zarowno na komputerze w pracy, jak i w domu zaczely wyskakiwac mi bluescreeny 0x7A (najczesciej) oraz 0x77 :

0x7A (0xC03E5380, 0xC000000E, 0xF94E0302, 0x09ACB860)

0x77 (0x0000000E, 0xC000000E, 0x00000000, 0x050A2000)

zanim tu do Was napisalem, sprawdzilem juz wszystko, co radzono na roznych stronach: sprawdzilem oba kompy roznymi antywirusami, sprawdzilem dyski odpowiednim oprogramowaniem firmwarowym, sprawdzilem pamiec RAM (goldmemory.cz), rowniez chkdsk /F /R nic nie wykazalo ...

przedziwne jest to, ze zaczelo to wystepowac na obu roznych kompach mniej wiecej w tym samym czasie, z przesunieciem kilku dni, najpierw w domowym, pozniej w pracy. sugerowaloby to wirusy, ale sprawdzalem na rozne sposoby :frowning: nie mam zadnych gier, tylko office, www i poczta jest w uzyciu. bluescreen wystepuje zawsze w ten sam sposob: nagle komp staje, myszka sie blokuje, muzyka sie wylacza (jesli grala), i po kilku sekundach niebiesko :frowning:

bardzo prosze o pomoc, gdyz moja inwencja w tym temacie sie juz wyczerpala :((( a tu po prostu nie da sie pracowac, gdyz strdnio po godzinie - restart. kompy sa srednio nawe, maja po ok. 2 lata (w domu athlon3000/K4NF9/3xWDCaviar, w pracy Cel2,53/Seagate80).

pozdrawiam,

Krzycho


(Seba86mu) #2

Przeczytaj ten artykuł, a następnie wklej raport z programu Windows Debugging Tools.

Jeżeli piszesz, że identyczny blue screen pokazuje się w pracy i w domu, to możliwe, że problem powoduje jakiś program, który masz zainstalowany na obu komputerach.


(Cosik Ktosik) #3

0x0000007A - KERNEL_DATA_INPAGE_ERROR - Błąd w pliku wymiany, nie można wczytać danych do pamięci. Sprawdź dysk pod kątem bad sektorów, sprawdź informacje SMART dysku. Może to być problem z firmwarem dysku.

Podaj odczyt danych SMART dysku z programu HD Tune, zakładka Health.

Przeskanuj także dysk na bad sektory (zakładka Error Scan).

0x00000077 - KERNEL_STACK_INPAGE_ERROR - w pliku stronicowania nie istnieje blok danych, a więc nie może zostać załadowany do pamięci. Podobnie jak wyżej.


(Jaceki) #4

HD Tune: zakladka Health wszystkie statusy: OK, zakladka ErrorScan: wszysko zielono (OK).

tego sie wlasnie obawialem ze nie dojde co jest grane buuuuu :frowning:

wynik pracy programu Windows Debugging Tools:

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 10000050, {e72e6083, 0, e72e6083, 2}

Could not read faulting driver name

Probably caused by : ntoskrnl.exe ( nt!ObpLookupDirectoryEntry+4 )

Followup: MachineOwner


i co teraz ??

Krzych


(Cosik Ktosik) #5

0x50 PAGE_FAULT_IN_NONPAGED_AREA , to błąd oprogramowania. Zobacz kiedy stworzono plik DMP i zajrzyj do dziennika podglądu zdarzeń, jakie oprogramowanie spowodowało o tej porze błąd.

Czy mimo to, że w HD Tune widnieją napisy OK, możesz podać zawartość zakładki Health? OK nie zawsze musi oznaczać, że wszystko takie w rzeczywistości jest.

Na górze są ikonki pozwalające na szybie skopiowanie danych do schowka: KLIK.


(Seba86mu) #6

chemiik , jakie programy masz włączone "w tle", w momencie kiedy pokazuje się blue screen ? (jakieś komunikatory, programy do wirtualnych napędów, może jakiś pakiet biurowy, itp.)

Chodzi o te same programy, które zainstalowane są na obu komputerach.


(Jaceki) #7

oto link do wynikow z HD tune (Health):

http://www.wklejto.pl/12883

przy bledach typu 0x7A pojawialy sie na bluescreenie rozne nazwy plikow: atapi.sys, win32k.sys, srv.sys

na kompie mam tylko GG i WLMessenger i McAfee (w pracy) , w domu mam o wiele wiecej, ale powtarzajace sie to GG i WLM

to wlasnie mnie dziwi, ze w pracy prawie nic nie jest uruchamiane przy starcie kompa (oprocz gg i wlm), tray jest prawie pusty, a efekt dokladnie ten sam na kompie w pracy i w domu ... :frowning:


(Cosik Ktosik) #8

Dysk jest zdrowy.

Może jednak coś siedzi w systemie?

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(Seba86mu) #9

Wyłącz oba programy z autostartu, aby nie uruchamiały się wraz z systemem (szczególnie GG).

Z jakiej wersji GG korzystasz ? Z najnowszej 7.7 ?


(Jaceki) #10

GG - tak, najnowsza wersja 7.7.0 (b. 3445)

link do wynikow z ComboFix:

http://wklej.org/id/12153/

a tu do wynikow z HijackThis:

http://wklej.org/id/12155/

chyba czysto :frowning:

wiec co jest grane ??


(huber2t) #11

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!