Błędy podczas instalacji Kubuntu - acer 5220


(Fabiantomala) #1

Witam, mam acera extensa 5220, mam windows xp i chce zainstalowac kubuntu.

Jednak wyskakuja jakies bledy..

Jest to wina biosu?

Jak tak to skad pobrac nowy i jak zainstalowac?


(Grzech U007) #2

W jaki sposób instalujesz? Jakie błędy? Zrobiłeś odpowiednie partycje? Linux ma być "obok" XP czy zamiast niego?

Temat tak szybko i niedokładnie napisałeś jakby stał ktoś nad Tobą ze spluwą i dał Ci na to 30 sekund :smiley:


(Fabiantomala) #3

Bo tak bylo :wink:

Jeszcze mam jedno pytanko:

Swapa trzeba zrobic przed czy po instalacji?

Ubuntu nie ma byc obok tylko zamiast windowsa


(Grzech U007) #4

Obejrzyj sobie tą demonstracje.

Jest tam opisany sposób partycjonowania dysku dla Linuxa.


(Fabiantomala) #5

wiec potrzebuj polski program do zmiany partycji na windowsie, jaki polecacie? Tylko musi byc po polsku


(Kaka') #6

HeLLLo

Chciałbym przypomnieć Ci, że na forum należy pisać także z polskimi literkami (ą, ę, ź, ż, ć, ó, ł, ń), dlatego proszę o poprawienie wszystkich swoich postów w tym temacie. W przypadku zignorowania prośby, zostaną wyciągnięte surowe konsekwencje.

PS: widzę, że tytuł wątku poprawiłeś - nie jest on jednak konkretny, ale ok... Poprawię go. Jednak pl znaczki sam musisz poprawić.


(Fabiantomala) #7

Kaka' - z tym jest problem, nie mam kodowania i nie umiem pisac z PL znakami :confused:

I juz kupilem laptopa i wlasnie mam problem z linuksem.

I mam na nim windowsa bez nata, proboje zainstalowac linuksa ale nie mam zadnego polskiego programu do partycji.

Jaki jest dobry a po polsku?

I jeszcze jedno, swapa trzeba zrobic przed instalacja linuksa. czy w czasie instalacji?

pozdro.


(matiit) #8

Jak zamiast to wskaż ubuntu aby samo sobie przydzieliło cały dysk (tylko cały będzie wyczyszczony).


(Fabiantomala) #9

Ale nie idzle uruchomic ubuntu (chyba wina ze ie ma swapa)

Lub BIOS :confused:

Kiedy daje zobacz/zainstsluj troche wczytuje i staje :confused: Dlatego tez szujak tego programu pod xp.


(Kaka') #10

HeLLLo , jeżeli nie umiesz ustawić polskiej klawiatury to zapraszam tutaj: viewtopic.php?t=123848


(matiit) #11

Musisz podczas bootowania dodać opcję acpi=off. Jak? Znajdziesz na google.


(Fabiantomala) #12

Kaka' aktualnie jestem na kompie -> ubuntu i ma xgl xserver..

Nie dziala, wyswietla:

BusyBoc v1.1.3 (Debian 1:1.1.3-3ubuntu3) Bulit-in shell (ash)

Enter 'help; for a list of bulit-in commands.


/bin/sh: can't access tty; job control turned off

(initramsf)_

Co mam robic?


(matiit) #13

Płytka dobrze pobrana lub/i wypalona?


(Fabiantomala) #14

tak, na innych komputerach dziala..


(Rkolodziejak) #15

Niestety ale to jest już słynny bug w kernelu. Bardzo często występuje na laptopach Acer, Compaq, Dell i kilku innych. Błąd polega na obsłudze kontrolera dysków (w szczególności jeśli masz dysk SATA).

Spróbuj ściągnąć wersję alternate, powinna zadziałać. Jeżeli nie to będziesz musiał pobawić się w kosoli przy instalacji.

  1. Uruchamiasz płyte LiveCD

  2. Naciskasz F2 i wybierasz sobie język polski

  3. Następnie F6 w celu dodania opcji dodatkowych i na samym początku dopisujesz break=top

  4. Uruchamiasz instalator

  5. Ubuntu i tak się wysypie ale pokaże się konsola

  6. W konsoli wpisujesz modprobe piix a następnie exit

  7. System powinien uruchomić się normalnie

  8. Jeżeli wyskoczą błędy serwera X wtedy sudo dpkg-reconfigure xserver-xorg ustawić warości domyśle (tab+enter) i powinno zadziałać.

Jednakże dalsza instalacja mimo, iż przebiegnie poprawnie może spowodować, że system i tak się nie uruchomi (z tego samego powodu). Wtedy będziesz musiał powalczyć i skorzystać z rad opisanych w pierwszym ze źródeł poniżej. Niestety w j. angielskim.

żródło: http://ubuntuforums.org/showthread.php? ... ob+control

żródło: http://forum.ubuntu.pl/showthread.php?t=53660


(Fabiantomala) #16

Instalacja przebiegla pomyslnie, teraz system dziala, tylko przed logowaniem jakies kolorki szwankuja, ale idzie kozystac.. :wink:

Nic wiecej jak narazie nie musze robic.. Jeszcze ylko PL zainstaluje jak sie uporam z neo, ale wiem jak :wink: Jak bede jeszcze cos chcial to napisze pozdro.


(Kaka') #17

Cóż z tego, że używasz XGL? Nie spotkałem się z opiniami, iż nie działają na nim polskie znaczki. Zwróć uwagę, że zobowiązałeś się przestrzegać tutejszego regulaminu, który wyraźnie mówi, że należy używać pl znaczków. Proszę więc poprawić swoje posty. Jeżeli faktycznie nie posiadasz na ubuntu pl znaczków, skonfiguruj odpowiednio xserver - to maksymalnie parę minut roboty.