Błędy podczas uruchamiania taskmgr i regedit


(Drobok) #1

Mam problem: otóż chcę uruchomić menagera zadań i wyświetla mi się komunikat że menager zadań został wyłączony przez administratora.

Pragnę dodać, iż jak chce rejestr włączyć, to pisze że edycja rejestru została wyłączona przez administratora sieci, myśle że to zaczeło się od kilkuset wirusów, (nie miałem antywira) ikony zmieniały się na jakieś skuty do pornosów, koło zegara pisało wirus alert i wyskakiwało pełno komunikatów, (niby że z systemu) niestety jak nacisłem ok, to był link do kolejnych wirusów. Nie potrafiłem tego naprawić, więc zrobiłem formata (wszystkie partycje), po formacie wszystko wruciło, do normy oprócz właśnie problemu z menagerem i edytorem rejestru (dodam jeszcze, że moja płyta od windowsa jest orginalna i system był już z niej wiele razy instalowany i że na pewno nie było na niej wirusów)


(Cosik Ktosik) #2

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(Drobok) #3

http://wklej.org/id/9517/

http://wklej.org/id/9518/

Najlepsze jest to że jak combofix skanuje to można włączyć i taskmrg i regedit, ale po kilku minutach dalej to samo co na początku (zmieniłem w rejestrze to menager zadań włączał się tak samo jak po użyciu combofixa tylko przez kilka minut)


(Leon$) #4

wpisy

usuń HijackThisem >> Fix checked

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

Pobierz System Repair Engineer

http://www.cybertrash.pl/images/tata/System%20Repair/System%20Repair%20Engineer.html

przeskanuj daj log

:slight_smile:


(Frog) #5

drobok , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(tores1977) #6

Piszesz że robiłeś format wszystkich dysków ? A w czasie instalacji Windowsa wyłączyłeś neta ?

Ps nie ściągałeś czasami czegoś do telefonu :wink: z neta ??


(Drobok) #7

Log z usuwania CF - http://wklej.org/id/9690/

SRE scan - http://www.wklej.org/id/9691/

Przepraszam za zły tytuł jeśli nadal jest zły błagam by mi ktoś powiedział jak ten temat nazwać

Z neta do telefonu nie ściągałem. Dysk mam jeden a jeśli chodzi o partycje zformatowałem wszystko (prócz 1,5 gb z badsektorem).

Niestety zapomniełem odłączyć neta. Wiem że ściąga wirusy, ale poprzedni wirus (powód formata) też nie dawał te same błędy z managera i rejestru więc myślałem że format go nie usunoł jeśli ściągnołem podobnego to zrobie następny format, ale mam nadzieje że do tego nie dojdzie.


(Leon$) #8

Logi wyglądają na czyste

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Drobok) #9

Wszystko już działa normalnie. Dzięki wszystkim co mi pomogli !!