BŁĘDY W Windows Vista Pre-RC1 Build 5536 >.wpisywać.<


(Matrix) #1

Ja zauważam trzy błędy:

1) komp ma trudności z wyłączaniem (trza ręcznie :mrgreen: )

2) no i z restartem, nieuruchamia się ponownie :mrgreen:

3) dobry do gier ale lekkie przecinki

Tester:

AMD Sempron 3000+ 64 1.8Ghz

512MB Ram

128MB Graphik

80GB

Internet

Złączono Posta : 30.08.2006 (Sro) 15:14

Jest jeden WIELKI plus:

STEROWNIKI... niema z nimi żadnych probemów!!


(Szymszejdi) #2

Ja na moim sprzęcie nie miałem żadnych problmów z wyłączaniem czy restartem kompa. W gry jeszcze nie grałem bo Viste mam dopiero od 1,5 godziny :stuck_out_tongue: Ale i tak bardzo mi się podoba, Vista oceniła mi kompa na 4,5, jeszcze drugie GB ramu i będzie cacy :stuck_out_tongue:

Mam za to problem z dźwiękiem, system zainstalował kartę ale dźwięku nie ma, jeszcze musze nad tym popracować


(Matrix) #3

Aaaa gdzie to sie sprawdza ;> jaka jest ocena??

aaa i jaka jest skala 1- dobry 5 - zły czy odwrotne??


(Szymszejdi) #4

No własnie też nie wiem jaka jest skala, a teraz nie powiem Ci gdzie to jest bo siedze na Xp'ku. Ale pewnie gdzieś w ustawieniach wydajności


(Zbych ) #5

1i2 bezproblemowo nawet szybciej wyłącza się jak XP

długie ładowanie systemu

sterownik od Ati nadal nie stabilny , pasek od zmiany języka można sobie wyłanczać a on i tak dalej pozostaje , a przynajmniej w GG można zmieniać statusy normalnie. A no i dalej nie ma sterowniczka do mojej przestażałej HP 3320 , działa na sterowniku do 3500 .


(Matrix) #6

heh mi sie pasek jezyka normalnie zamkną :))


(Kpr2877) #7

Zauważyłem jeden malutki bug w bootscreen'ie, otóż gdy wybiorę ten "ładniejszy" bootscreen (/NOGUIBOOT) na górze pojawiają się dziwne kreski o kolorze zielonym.

Bardzo mi się podoba on, lecz cały nastrój właśnie te kreski psują.


(Matrix) #8

a jak zmienic bootloadera?? !!


(Zbych ) #9

Sprawdza się we własciwosciach "mój komp" (Computer) jaka jest skala trudno powiedzieć ale wydaje mi się że ta punktacja ogólna co jest wyświetlona (3.5) to jest minimum jakie powinen otrzymać dany komponent kompa aby Vista w miare stabilnie działała

ccccuw1.th.jpg

bo u mnie to tylko pamiątki otrzymały 3.5 a reszta powyżej więc średnia powinna być znacznie większa od tej wyświetlonej.

P4 3Ghz HT , radeon 9550@9600 , 512 DDR , HDD WD-80 ATA


(Matrix) #10

dzięki :))

Złączono Posta : 30.08.2006 (Sro) 16:21

a mam : AMD Sempron 3000+ 64bit 1.8GHz

512 Ram

Grafe 128

:confused: czemu taka słaba ocena??


(aju) #11

xcracker masz słaby sprzęt to i słaba ocena :lol: :stuck_out_tongue:

Ci którzy nie mają jeszcze ściągnietej visty niech zainstalują i sprawdzą: windows vista upgrade advisor


(Matrix) #12

No a teraz czas na RC1... Jakie widzicie błędy??


(system) #13

mi nie zapisuje odswiezania ekranu - wykrywa mi monitor jako domyslny (mam compaqa) i przy 1280 ustawia mi 75 hz - musze odnzaczyc opcje i wybrac 85 i jest ok - ale przy nastepnym uruchomieniu wraca do poprzednich ustawien. tak smao nie zapamietuje mi ustawienia ikon na pulpicie :? Mam rc1 build 5600


(Matrix) #14

U mnie jest podstawowy błąd (no może i to zabezpieczenie ale denne :/) że jak chce coś odpalić czy zapisać to pyta sie mnie bez sensu Czy aby napewno jestem administratorem komputera :mrgreen:


(Renek 1962) #15

Po dołożeniu drugiego GB ramu podniosło mi ocenę z 4,5 na 4,9. Ale vista x64 chodzi dużo lepiej przy 2 GB.


(Tomcio835) #16

ja mam punktacje 4.8 ale nie wiem czy 5 to max bo dało mi za grafe 5.2 :\


(Renek 1962) #17

Powinno być więcej jak 5. Za Graphics:...Aero daje mi 5,9. Znowu za procka Pentium dwujajowego daje tylko 4,8 i tyle ile ma najsłabszy element taką pokazuje ocenę. Średnia wyliczona ze wszystkich danych jest dużo większa.


(system) #18

dlaczego jest tak, ze przynjamniej u srdnio ocene kompa pokazauje 3,0, podczas gdy wiekszosc elementow mam powyzej 4,0 - jedynie grafa jest 3,0 (FX 5200) - tak powienine pokazywac, czy cos jest nie tak ? W ogole za athlona 3200+ daje mi 3,3 za 1 GB ram 4,4 za dysk 80 5,2 m - musza to jeszcze dopracowac


(Felixz) #19

Mnie się nawet powiesiło raportowanie błędów, ale ogólnie lepiej niż ostatnia beta :stuck_out_tongue:

Wszystkie komponenty miały u mnie ok 5, jednak ram wyceniło na 2,9 (mam jedną kość 512) :frowning:


(Tomcio835) #20

to nie jest bład :confused:

po 2 mozna to wyłączyc pod warunkiem ze sie umie

ja mam tyle ramu ale za jakies 2 tyg bede miał 4 Gb i wtedy zobacze Viste x64.