Błedy z programami...... opis sprzetu


(Sikor19woru) #1

Witam wszytskich mam nastepujacy problem:po zainstalowaniu swiezego czystego systemu oraz sterwnikow (grafika,dziwke,plyta glowna itp) zabieram sie za instalowanie programow...i tu sie pojawia problem niektote programy instaluja sie bez przeszkod ale inne jak np ACDSEE Anti Vir Opera po zainstalowaniu i pierwszym uruchomienu od razu wyskakuje mi program wykonal nieprawidlowa operacje o dziwo wszytskie bledy kiedy zerkne na szczegoly pojawiaja sie w pliku podajrze sterownika poniewaz pisze NVDISP i niebieski ekra no i restart;/Robnilem juz formata calego dysku sciagalem nowe programy myslac ze moe jest na nich vir lub cos i caly czas pojawia sie to samo.Sciagnalem inny sterownik do karty i nic sie nie zmienia czy ktos moze wie od czego to jest co moge z tym zrobic?Prosze o pomoc.

Ps zmienilem niedawno plyte i procesor na poprzedniej dzialo sie to samo i teraz nadal dzieje sie to samo karta grafiki to WinFast 4200 tit.

Okej wiec juz podaje mam win98 proceso Athlon 1200 plyta glowna Soltek Dysk twardy Baracuda V 60 gb 400 mb ram SDR

Kart chodzi na sterowniku 40.72 ktory uchodzi za jeden z lepszych,karte jest podkrecona powerstripe ale byla odkrecana problem jest nadal oprocz tego prgramy standardowe d uzytku nie bawie sie w zadne skomlikowane zabiegi itp no to chyba tyle jesli o czym zapomnialem to dopiesze

Aha zapomnialem dodac ze np gry chodza mi normalnie nie tna sie ani nic jedynie przy Pes3 przy wyjsciu z niej komp sie zawiesza;/

Hmmm wiwc powiem tak napisalem 400 mb ramu bo jest go 386 wiec zaokraglilem:)Jesli chodzii chipset to mam zainstalowane pack instaluje go zawsze na poczatku:)ale i tak nie dziala;/Co do niebieskiego ekranu to pisze ze wystapil krytyczny wuyjatek OE i ciag cyfr i liter to chyba tyl:(pomozcie! !!


(Duch) #2

no to jeszcze poinformuj nas jaki masz system operacyjny i dla szczegółów dodaj jeszcze konfigurację sprzętową !!


(Kos@) #3

Przeskanuj kompa jakimis narzedziami w stylu Norton Systm Works (jednak samego NSW nie polecam).


(Zbych ) #4

Jest to problem napewno z kartą graficzną jak masz możliwośc to sprawdz inną karte, kiedy karta była podkręcona mogło dojść do jej uszkodzenia sprawdz dla pewności czy twoja płyta gł. obsłóguje karty X4 bo jeżeli nie to też może być przyczyną.


(Kos@) #5

Ja podejrzewal bym takze ram, mialem podobny problem i to bylo to.


(Zbych ) #6

A dlaczego 400 jakoś mi to nijak nie pasuje czy tak pokazuje system


(Kos@) #7

Nie chodzi tu o wielkosc, wystarczy ze kopnolem raz kompa i sie rozwalil ram! !!


(system) #8

Jak płyta jest z czipsetem via to musisz jeszcze zainstalować "via4in1". Co pisze w tym blue screenie?


(Kos@) #9

Hehe, bluescreeny w XP są niestety strasznie nieczytelne. Wprost Matrix. Zwykly komunikat trzeba skladac z kilku zdań, rozrzuconych po calym ekranie. Ale rzeczywiście tam mozna sie czegos dowiedziec.

Ja dalej zakladam ze to RAM.