Blender i OpenGL


(Master G91) #1

Czy do Blendera muszę istalować NVIDIA OpenGL?...

(Moja karta graf. to Intel 4 Series Express Chipset Family)

Prosił o Pythona, więc zainstalowałem v. 3.1.2, a on szuka 2.6.2 i nie może znaleźć :lol: musi być 2.6.2? A jeśli tak, to zainstalowany gdziekolwiek, czy gdzieś konkretnie?

Trochę się ten Blender zacina szczerze mówiąc, np. przy renderowaniu, czy włączaniu... (no ale to jeszcze zniese :smiley: ) nie mówiąc już o spolszczeniu po którym znikają napisy na guzikach. Więc jakby ktoś miał sposób na to, byłbym wdzięczny :smiley:

Blender 2.49b

Windows Vista

Dzięki.


(kijek) #2

OpenGL raczej się przyda. Python musi być w wersji niższej niż 3.0, ponieważ od tej jeśli dobrze pamiętam zaczyna się Python 3000, a to już trochę inny język. To, że się zacina, to nic dziwnego na takiej karcie graficznej, a spolszczenia porządnego nie ma.