Blokada antywirusa-trojan jushed


(Dzideksosnowiec) #1

Witam

Jestem tu nowy, mam problem z kompem.

Załapałem wirusy które kryją się pod nazwami rundil32.exe i rundil64.exe oraz jushed.exe.

Początkowo blokowały antywirusa noda oraz operę przy wpisywaniu wirus itp.

Natomiast teraz został zablokowany dostęp do internetu.

Początkowo chciałem na własną rekę uruchamiać hijack ale nie dało się go otworzyć.

Próbowałem uruchomić program otl.exe ale niestety się nie da.

Z poziomu dosa uruchamiałem otl.com ale wypisuje system nie może wykonać określonego programu!

Z płyty nie da się uruchomić żadnego programu antywirusowego.

Co mam zrobić z tym syfem?


(Atis) #2

Uruchom system w trybie awaryjnym z obsługą sieci.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.

http://support2.kaspersky.com/pl/493#q1

OTL - Raport obowiązkowy:

analiza-dezynfekcja-zestaw-nieingerencyjnych-narzedzi-t485632.html#p3059741


(Dzideksosnowiec) #3

logi:

http://wklejto.pl/162613 -otl.txt

http://wklejto.pl/162614 -extras.txt


(Atis) #4

Odinstaluj Internet Explorer Toolbar 4.6 by SweetPacks, Ask Toolba, KMP Media Toolbar, uTorrentControl2 Toolbar.

Pobierz AdwCleaner

Uruchom AdwCleaner i kliknij Usuń.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Dzideksosnowiec) #5

Nowe logi po czyszczeniu AdwCleaner:

http://wklejto.pl/162715 -Extras.Txt

http://www.wklejto.pl/162716 -OTL.Txt

Dodatkowo zauważyłem że jak chciałem ręcznie usunąć np. Internet Explorer Toolbar 4.6 z Start->Panel sterowania-> funkcje i programy to otrzymałem komunikat:

"Nie mozna uzyskać dostępu do usługi Instalator Windows. Może mieć to miejsce , jeśli Instalator Windows jest niepoprawnie zainstalowany. Skontaktuj sie z działem Pomocy technicznej, aby uzyskać pomoc."


(Atis) #6

Usługa instalator Windows nie działa w awaryjnym.

Przeczytaj uważnie moją poprzednią odpowiedź.

Masz wkleić skrypt do OTL i kliknąć Wykonaj skrypt , a Ty użyłeś opcji Skanuj.


(Dzideksosnowiec) #7

Faktycznie -sorki- tak chyba powinno być:

http://www.wklejto.pl/162722 - raport z usuwania

logi:

http://www.wklejto.pl/162723 - Extras.Txt

http://www.wklejto.pl/162724 -OTL.Txt


(Atis) #8

Odinstaluj Spybot - Search & Destroy.

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Dzideksosnowiec) #9

Odinstalowalem Spybot - Search & Destroy

Wykonałem powyższy skrypt.

Uruchomilem jeszcze raz OTL i klikłem Sprzatanie.

NIE usunąłem punktów przywracania gdyż po wybraniu pozycji Ochrona Systemu z włąściwości komputera otrzymałem komuunikat: "Wystąpił nieoczekiwany błąd na stronie włściwości: Usługa Kopiowanie w tle yżywana przez funkcję przywracania systemu nie działa. Aby uzyskać wiecej informacji , zobacz dziennik zdarzeń (0x81000202). Zamknij stronę właściwości i sprobój ponownie" - za każdym razem, a przycisk Konfiguruj w tym obrzarze jest wyszarzony (NIEaktywny).

SecurityCheck wskazał tylko Jave jako Out of date.

Co dalej zrobić, bo dostępu do internetu dalej nie mam. w Połączeniach sieciowych nie ma zadnego połączenia. gdy próbuje utworzyć przez Skonfiguruj nowe połączenie lub nową sieć -> Połącz z internetem to mam komunikat "System Windows nie wykrył żadnego sprzętu sieciowego", mimo że w Menadzerze urządzen zarówno karta sieciowa jak i karta sieciowa bezprzewodowa widnieje z opisem "To urządzenie działa poprawnie"

Nie wiem czy dalej siedzi jakiś syf czy system jest uszkodzony w taki sposób i jak naprawić?


(Atis) #10

Nie wiem w jaki sposób system, bo ten trojan jest od dawna znany i nie powoduje takich problemów.

Odinstaluj program antywirusowy ESETUninstaller

Później spróbuj reinstalacji sterowników do karty sieciowej.


(Dzideksosnowiec) #11

a jak to nie pomoże to tylko preinstalacja systemu zostaje...:confused:

-- Dodane 05.06.2013 (Śr) 22:43 --

-

-- Dodane 05.06.2013 (Śr) 22:46 --

próbuję "ręcznie" wg wysłanej instrukcji

-- Dodane 05.06.2013 (Śr) 22:50 --

atis czy wiesz dlaczego nie działa instalator windows?

czy system jest uszkodzony?


(Atis) #12

W awaryjnym nie działa instalator Windows.

Przecież trojan został usunięty, więc uruchom system w normalnym trybie.


(Dzideksosnowiec) #13

nod odinstalowany preinstalowałem sterowniki sieci nadal nie widzi pomocy???? !!

-- Dodane 05.06.2013 (Śr) 23:20 --

oczywiście w trybie normalnym nie działa

-- Dodane 05.06.2013 (Śr) 23:29 --

zastanawiam się czemu nie ma połączenia internetowego , nie widzi urzadzeń sieciowych mimo że w menadżerze urządzeń karty sieciowe są i pisze że działają poprawnie!

co więcej nie działają po aktualizacji sterowników

znaczy karty niby działają , ale windows nie widzi urządzeń sieciowych

-- Dodane 06.06.2013 (Cz) 9:51 --

w jakim dziale mam teraz szukać pomocy, bo rozumiem, że skoro infekcji nie ma brak sieci wykracza już poza zakres spraw w dziale bezpieczeństwo?


(Atis) #14

Moim zdaniem problem nie ma związku z wirusem.

Może przyczyna leży w urządzeniu którego używasz do połączenia. Czasem wystarczy zrestartować modem lub router. W logu widzę oprogramowanie od Atheros, więc może reinstaluj całe oprogramowanie od tego producenta.

Możesz spróbować jeszcze Microsoft Fix it 50199:

http://support.microsoft.com/kb/299357/pl

Sieci komputerowe:

sieci-komputerowe-f15.html