Blokowanie złośliwego adresu - URL:Mal


(Vojcio24) #1

Witam.

Podpiąłem dziś pod komputer pendrive po czym w Avascie wyskoczył raport o zagrożeniu, a teraz co chwilę wyskakują raporty o blokowanym złośliwym adresie URL - URL:Mal C:/Windows/Explorer.exe

Kilka dni temu robiłem format komputera i niechciałbym tracić kolejnego dnia i robić go znowu, dlatego w miarę możliwości proszę o pomoc i z góry dziękuję.

Oto skan z OTL:

http://wklej.to/1Jvb6


(Atis) #2

Do okna Własne opcje skanowania / skrypt wklej:

:OTL

O20 - Winlogon\Notify\LogonInit: DllName - (logonInit.dll) - C:\Program Files\Common Files\logonInit.dll ()

[2012-04-01 14:07:57 | 000,000,177 | ---- | M] () -- C:\Program Files\Common Files\userInit.dll


:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.


(Vojcio24) #3

Raport z usuwania:

http://wklej.to/chkeC

Nowy log z OTL:

http://wklej.to/fYQap

Raport z TDSSKiller:

http://wklej.to/Rp7qx

Komunikaty z avasta o blokowaniu złośliwego adresu przestały wyskakiwać.


(Atis) #4

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes-AntiMalware.

Podczas instalacji kliknij Odrzuć żeby zainstalować tylko darmowy skaner.

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Vojcio24) #5

Ok. Zrobiłem wszystko jak kazałeś, Malwarebytes nic nie wykrył, a i Avast już nie wariuje.

Wielkie dzięki za precyzyjną, przejrzystą i tak szybką pomoc. Pozdrowienia.