Blue screen i szybki reset. Problem


(Lukasz Ryznar19) #1

Witam. Najpierw podam sprzęt jaki posiadam.

Amd Athlon x4 620

Płyta główna asus M4A77TD PRO

Grafika HIS Radeon 4850 turbo

Zasilacz power man 410

DDR 3 pariot

Dysk seagate 500gb

System windows 7 ultimate

Mam taki problem ze od pewnego czasu następuje blue screen i potem szybki reset komputera który niechce sie włączyć, dopiero musze chwile odczekac i sie włączy normalnie. Problem pojawia sie regularnie co jakis czas. Kilka razy po tym restarcie pojawiło mi sie okno zaraz na starcie

Bad BIOS checksum. Starting bios recovery. Checking for cd-rom. Dowiedziałem sie ze to funkcja płyty głównej która pozwala na wgranie biosa w razie błędu. Włożyłem płyte i bez problemu wgrałem tego biosa. Ale problem nie został razwiązany z tymi resetami. Dodam ze sprzęt ma zaledwie 2 miesiące. Wklejam do tego Dump file.

Microsoft ® Windows Debugger Version 6.11.0001.404 X86

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7600.16385.x86fre.win7_rtm.090713-1255

Machine Name:

Kernel base = 0x82a4c000 PsLoadedModuleList = 0x82b94810

Debug session time: Sat Jan 2 14:40:34.352 2010 (GMT+1)

System Uptime: 0 days 0:14:02.132

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

...............................................................

................................................................

......................

Loading User Symbols

Loading unloaded module list


(Seba_K.) #2

Jest to błąd sprzętowy.

  1. Sprawdź pamięć programem diagnostycznym np. Memtest86+

  2. Sprawdź dysk twardy np programem HD Tune. Spójrz czy nie ma w zakładce Health jakiejś pozycji Failed. Wszyskie powinny być OK.

  3. Sprawdź poprawność podłączeń okablowania i kart rozszerzeń.

  4. Sprawdź czy nie występują wahania napięć w zasilaczu i czy napięcia są w normie. Jeśli chodzi o jakość Twojego zasilacza, to ten należy do kiepskich. Zobacz m.in tutaj: http://forum.programosy.pl/czarna-lista ... 13278.html


(Lukasz Ryznar19) #3

Dysk napewno jest dobry bo na starym dysku miałem to samo, a tego seageta kupiłem tydzień temu. Zasilacz wiem ze jest kiepski ale wcześniej niebylo problemu, Moze problem tkwi w pamięci RAM, przetestuje i napisze


(Seba_K.) #4

Taki zasilacz może popsuć się w każdej chwili. Miałem z 2 lata temu nowego Tracera przy którym komputer co chwilę się resetował. Jak dla mnie to on tu jest nr 1 sprawiający problem. Jeśli RAM będzie dobry to na 90% będzie to uszkodzony zasilacz. Ja niedawno także miałem problem z resetującym się komputerem. Po długich poszukiwaniach winna okazała się zintegrowana karta sieciowa. Jak ją wyłączyłem w BIOSie problem ustąpił.


(Lukasz Ryznar19) #5

zrobiłem test Memtestem 86+ i nie wykrył żadnych błędów. Czyli Pewnie problem tkwi w zasilaczu?


(Seba_K.) #6

Zasilacz w Twoim przypadku to prawie pewny wadliwy element, jesli pamięć czy dysk są sprawne. Prawie, bo zawsze usterka może być też jeszcze gdzie indziej, ale to już mniej prawdopodobne.