Blue screen, mulący komputer i dziwny proces


(Bdenk) #1

No więc tak od pewnego czasu komputer strasznie muli na dodatek znikąd pojawił się dziwny proces event wigdet.exe. Pożera on masę procesora. A dziś do tego podczas korzystania z gadu i youtube wyskoczył mi niebieski ekran. Załączam loga z OTL i Hijack jakbyście potrzebowali logi z czegoś innego dajcie znać. Liczę na waszą pomoc i z góry dziękuje.

OTL:

http://wklej.org/id/277885/

Hijack:

http://wklej.org/id/277886/


(Gutek) #2

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.

Optymalizacja autostartu: http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

Użyj CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html


(Bdenk) #3

log z czyszczenia:

http://wklej.org/id/278235/

log z scanu:

http://wklej.org/id/278237/

I jeszcze pytanie. Jak daje skan w rejestrze w CCleaner to wyskakuje mi pełno brakujących plików DLL. i odniesień MUI to źle ? Trzeba coś z tym zrobić nie chce kazać naprawiać nic CCleanerowi bo nie wiem jak komputer zareaguje.

-- Dodane 13.02.2010 (So) 12:23 --

zrobiłem co kazałeś a wczoraj wieczorem znowu miałem bluescreen co może go powodować?? :frowning: Pojawił się od nie dawna.


(Gutek) #4

a te zbędniki nadal są w autostarcie?

Powiedz mi jaki numer stop wyskoczył? Jeżeli nie pamiętasz to daj log z Debugging Tools for Windows - http://www.bezpieczenstwosystemow.pl/in ... topic=15.0


(Bdenk) #5

Tym narzędziem zrobię potem diagnostykę. Ale zauważyłem że coś nie tak jest z procesem explorer.exe. Czy w procesach nie powinien on być pisany dużymi literami?? W ogóle CCleaner wykrył po niedawno jakieś błędy w nim z rozszerzeniami.

-- Dodane 18.02.2010 (Cz) 20:17 --

dzisiaj dopiero komputer odpalił sam grę O.o.

-- Dodane 18.02.2010 (Cz) 20:26 --

wis1c4551a64743509391e41477cd655043_...... a i kacperski zablokował taką aplikacje jest to jakaś instalka co to może być


(Gutek) #6

Pokaż nowy log z OTL - co zrobiłeś?


(Bdenk) #7

Więc tak wyczyściłem rejestr CCleanerem oraz wywaliłem niepotrzebne rzeczy z autostartu no a wcześniej oczywiście zrobiłem tego fixa co kazałeś. Narazie komputer nie miałem bluescreenów ale komputer raz sam odpalił mi grę ale możliwe że mi się zdawało.

http://wklej.org/id/282253/ tu masz loga o który prosiłeś a mam pytanie do czego służy program drwatson w windowsie bo też kiedyś słyszałem że to służy do sprawdzania przyczyn bluescreenów dobrze słyszałem?

-- Dodane 08.03.2010 (Pn) 14:12 --

BCCode : 10000050 BCP1 : FFFFFFE8 BCP2 : 00000001 BCP3 : 805255B4

BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1 to mi wyskoczyło po błędzie pomoże ci to w czymś?


(Gutek) #8

Daj log z Debugging Tools for Windows - http://www.bezpieczenstwosystemow.pl/in ... topic=15.0


(Bdenk) #9

C:\DOCUME~1\WIRY~1\USTAWI~1\Temp\WER2fa1.dir00\Mini031110-02.dmp

C:\DOCUME~1\WIRY~1\USTAWI~1\Temp\WER2fa1.dir00\sysdata.xml to wywołało problem też ci się może przydać zrobię za niedługo tego skana