Blue screen podczas łączenia z internetem


(Spawells) #1

Drodzy dobrzyprogramowicze,

Dzisiaj zachciało mi się udostępnić internet (PLAY online) przez wbudowane Wi-Fi w moim komputerze. Kombinowałem, ściągnąłem dwa programy: Connectify (ten nie zainstalował się do końca i przerwałem instalację z menedżera urządzeń) oraz Virtual Router (ten się zainstalował, ale i tak nie udostępniał internetu). Teraz łącząc się z internetem wyskakuje mi blue screen. Oto co próbowałem:

-ponowna instalacja modemu Huaweii 1750C i sterowników

-ponowna instalacja programu Connectify (zainstalował się poprawnie)

-niestety nie mam punktu przywracania systemu

Może jeszcze jakieś info o systemie: Windows 7 Home Premium 64-bit, internet jak wspomniałem PLAY ONLINE.

Dodam, że obecnie łączę się z internetem przez Wi-Fi udostępniając internet z komórki, więc pewnie problem leży w "połączeniu telefonicznym".

Po restarcie wyskakuje opis w okienku:

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7601.2.1.0.768.3

Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje o problemie:

BCCode: a

BCP1: 00000000000003F8

BCP2: 0000000000000002

BCP3: 0000000000000000

BCP4: FFFFF8000327E900

OS Version: 6_1_7601

Service Pack: 1_0

Product: 768_1

Pliki pomagające opisać problem:

C:\Windows\Minidump\052311-14008-01.dmp

C:\Users\pvc\AppData\Local\Temp\WER-24585-0.sysdata.xml

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:

http://go.microsoft.com/fwlink/?linkid= ... cid=0x0415

Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:

C:\windows\system32\pl-PL\erofflps.txt

Nie zależy mi już na udostępnianiu internetu, chcę po prostu przywrócić internet do "stanu używalności".

Będę wdzięczny za poświęconą uwagę i każdą wskazówkę.


(system) #2

Odinstaluj te Connectify i Virtual Router również. Następnie, jeśli się da, pobierz to: http://www.rizone3.com/?download=winsrepair.zip Rozpakuj, uruchom, w pierwszym okienku kliknij OneClick Repair i zrestartuj komputer. Sprawdź skutek. Nie wykluczone, że i oprogramowanie modemu trzeba będzie przeinstalować.

No i... ustaw wykonywanie punktów przywracania systemu :slight_smile: (wystarczy na partycji systemowej) i wykonuj je :!: kiedy robisz "doświadczenia" ze sprzętem.


(Spawells) #3

Faktycznie już samo odinstalowanie Connectify pomogło! Internet działa. Dziękuję serdecznie.

Zabieram się do utworzenia punktu przywracania.