Blue screen podczas próby nagrywania płyty

(Gopek) #1

Witam

Od pewnego czasu bardzo często podczas próby nagrania płyty (w różnych momentach: raz podczas ładowania programu do nagrywania Nero, raz podczas wybierania co ma zostać nagrane) pojawia się blue screen i zwiesza kompa. Poradźcie co może być tego przyczyną, obawiam się o zasilacz na podstawie przeczytanych różnych podobnych problemów. Posiadam system Win XP SP2, 2 twarde dyski, 2 nagrywarki: CD i DVD, zasilacz 300W, Central Processing Unit(CPU): AMD Athlon XP 2500+, Physical Memory X 2: 512MB i 256MB.

W załączeniu poniżej zrzut dump:

Microsoft ® Windows Debugger Version 6.7.0005.1

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols

Executable search path is:

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 2600.xpsp_sp2_gdr.070227-2254

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a620

Debug session time: Mon Jul 7 18:07:14.531 2008 (GMT+2)

System Uptime: 0 days 0:16:22.125

Loading Kernel Symbols

Loading User Symbols

Loading unloaded module list

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, 806ee753, b9b48a54, 0}

*** WARNING: Unable to verify timestamp for klif.sys

*** ERROR: Module load completed but symbols could not be loaded for klif.sys

Probably caused by : klif.sys ( klif+eb8e )

Followup: MachineOwner


kd> !analyze -v

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)

This is a very common bugcheck. Usually the exception address pinpoints

the driver/function that caused the problem. Always note this address

as well as the link date of the driver/image that contains this address.

Some common problems are exception code 0x80000003. This means a hard

coded breakpoint or assertion was hit, but this system was booted

/NODEBUG. This is not supposed to happen as developers should never have

hardcoded breakpoints in retail code, but …

If this happens, make sure a debugger gets connected, and the

system is booted /DEBUG. This will let us see why this breakpoint is

happening.

Arguments:

Arg1: c0000005, The exception code that was not handled

Arg2: 806ee753, The address that the exception occurred at

Arg3: b9b48a54, Trap Frame

Arg4: 00000000

Debugging Details:


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Instrukcja spod “0x%08lx” odwo

FAULTING_IP:

hal!ExAcquireFastMutex+f

806ee753 ff09 dec dword ptr [ecx]

TRAP_FRAME: b9b48a54 – (.trap 0xffffffffb9b48a54)

ErrCode = 00000002

eax=00000000 ebx=b9b48b8c ecx=00000001 edx=83abac20 esi=8324a9e0 edi=83e2ac28

eip=806ee753 esp=b9b48ac8 ebp=b9b48ad8 iopl=0 nv up ei pl nz ac po cy

cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010213

hal!ExAcquireFastMutex+0xf:

806ee753 ff09 dec dword ptr [ecx] ds:0023:00000001=???

Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0x8E

PROCESS_NAME: nero.exe

LAST_CONTROL_TRANSFER: from 804f1f76 to 806ee753

STACK_TEXT:

b9b48ac4 804f1f76 83e2ac28 00000000 b9b48b8c hal!ExAcquireFastMutex+0xf

b9b48ad8 f75d8bf8 8324a9e0 83abac20 00000000 nt!FsRtlLookupPerStreamContextInternal+0x14

b9b48b3c f75e99bd 83abac20 83e2ac28 00000000 fltMgr!FltpGetStreamListCtrl+0x5a

b9b48b58 f75d5b19 83abac20 83e2ac28 83d77578 fltMgr!FltpCleanupStreamListCtrlForFileObjectClose+0x17

b9b48b74 f75d6059 b9b48b8c 83220480 83ec4250 fltMgr!FltpPassThrough+0x93

b9b48ba4 804e37f7 83d77578 83220480 00000002 fltMgr!FltpDispatch+0x10d

b9b48bb4 b9ff2b8e 83220490 83cf0678 b9b48c98 nt!IopfCallDriver+0x31

WARNING: Stack unwind information not available. Following frames may be wrong.

00000000 00000000 00000000 00000000 00000000 klif+0xeb8e

STACK_COMMAND: kb

FOLLOWUP_IP:

klif+eb8e

b9ff2b8e ?? ???

SYMBOL_STACK_INDEX: 7

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: klif

IMAGE_NAME: klif.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 40165612

SYMBOL_NAME: klif+eb8e

FAILURE_BUCKET_ID: 0x8E_klif+eb8e

BUCKET_ID: 0x8E_klif+eb8e

Followup: MachineOwner


(Longhorn2009) #2

Jakiego producenta jest ten zasilacz?

(mysz 1) #3

Masz problem z plikiem “klif.sys”[Kaspersky Antivirus 6/7] i masz błąd systemu 1000008E

http://www.rootkit.com/newsread.php?newsid=778

http://www.kaspersky.pl/about.html?s=news&newsid=1030

(Gopek) #4

Mój zasilacz to CODEGEN 300W model 300X1

(Cosik Ktosik) #5

Radzę szybką zmianę tego zasilacza, gdyż jest on zdecydowanie za słaby dla tej konfiguracji.

(Gopek) #6

A jaki powinien być optymalny zasilacz dla tej konfiguracji ?

(Cosik Ktosik) #7

Musi być to zasilacz markowy, który ma te około 350W. Proponuję Modecom MC 350 (MC, a nie FEEL !!

Codegen jest jednym z najgorszych zasilaczy, a model 300W był sprawcą ogromnej liczby uszkodzeń (coś jak dzisiaj Feel).

(Gopek) #8

Wygląda na to, że pomogło. Zmieniłem zasilacz na dokładnie taki jak zaproponowaliście. Na razie jest wszystko OK. Dzięki