Blue Screen przy uruchamianiu


(Jarasr) #1

Witam. Od ok. roku posiadam zainstalowanego Windowsa 7 na komputerze. Do dzisiaj wszystko chodziło bez zarzutu. Rano, przy próbie uruchomienia komputera, gdy ładowanie dochodzi do napisu "Trwa uruchamianie systemu Windows...", następuje restart komputera. Gdy po restarcie wybiorę opcję "Uruchom narzędzie do naprawy systemu podczas uruchamiania" to wyskakuje mi Blue Screen z następującą informacją:

"STOP: 0x000000A5 (0x0001000A, 0x00000000, 0x00000000, 0x00000000).

Czy ktoś wie co jest powodem tych problemów z uruchomieniem komputera? Szukałem informacji w necie, ale ciężko coś znaleźć. Na jakiejś angielskojęzycznej stronie wspomniane jest, że może być to związane z ACPI i nieaktualną wersją BIOSa. Tylko czemu wcześniej wszystko działało a dopiero dzisiaj pojawiły się problemy?

Proszę o pomoc i rady. Z góry dziękuję :slight_smile:


(pawcio1212) #2

czy wyłączasz komputer poprzez start zamknij czy nie

http://support.microsoft.com/kb/831691/pl


(Jarasr) #3

Tak, wyłączam komputer poprzez start - zamknij.

Porady z linka dotyczą trochę innego kodu z BS.

Nie mogę uruchomić systemu, przy wyborze opcji "Uruchom system w trybie normalnym" komputer się restartuje (i tak w kółko).

Natomiast przy wyborze "Uruchom narzędzie do naprawy systemu podczas uruchamiania" wyskakuje mi właśnie wspomniany BS, na którym nie ma żadnych innych informacji niż to co podałem w pierwszym poście.

Tryb awaryjny również nie działa (wyskakuje BS).

Czy pozostaje mi tylko format czy są jeszcze jakieś inne opcje?

Nie ukrywam, że format nie jest mi na rękę gdyż posiadam wiele ważnych plików.


(pawcio1212) #4

było coś zmienianie w komputerze


(Jarasr) #5

tak, zasilacz ponad miesiąc temu


(pawcio1212) #6

gdzie msz te ważne pliki jeśli na C: lub/i na pulpicie bądz w moich dokumentach to musisz np uruchomić jakiegoś linuksa live-cd i skopiować se te pliki