Blue Screeny + Restarty


(Pubfifa Eu) #1

od pewnego czasu męczy mnie taki przypadek: siedzę sobie na kompie od paru godzin i nagle Blue Screen i w ciągu sekundy restart (nie ma szans żeby zobaczyć co tam pisze...) proszę o pomoc, co może być tego przyczyną?

w każdym przypadku robie co innego; gram, oglądam film, kopiuje dane, przeglądam net itd...

konfiguracja komputera:

Intel C2D E6750 2,66 GHz

GF 8800 GT Zotac

4 Gb RAM Geil 800 MHz

MB GigaByte N650Sli-DS4L

HD Seagate 500 GB 16 MB Cache, Zapis Prostopadły

Zasiłka Tacens Valeo460

temperatury z Everesta:

Płyta Główna: 26 C

Procek: 31 C

GPU: 59 C

Pamięć GPU: 51 C

Otoczenie GPU: 47 C

HD: 35 C

Wszystkie temperatury w spoczynku, martwi mnie wysoka temperatura na GPU, Cooler chodzi tylko na 30% obrotów (1700 RPM)

Napięcia w normie, dodam że pracuje na Windowsie XP z wszystkimi aktualizacjami, skanowanie antywirem nic nie wykazało...


(neo10) #2

Jak na 8800gt w spoczynku temperatura 59 stopni w evereście nie jest taka duża szczególnie jeżeli nie masz naprawdę dobrego obiegu powietrza.. ja np przy 6 wiatrakach 120mm i tak na 8800gt w spoczynku mam 52stopnie i to na palicie z niebieskim chłodzeniem takim niby wydajnym ;]

A najlepiej odpal gpu-z on ponoć pokazuje prawdziwe temperatury z rdzenia karty graficznej: http://www.wrzuta.pl/other/file/skYuaDe ... .0.1.7.exe u mnie pokazuje 45stopni gdy everest pokazuje 52 ;]

Apropo twojego problemu też miałem podobny problem i tak: sprawdż jedną rzecz czy masz te pamięci ustawione na minimum 2,0v w biosie... bo jak nie to to pewnie jest właśnie ten problem.. miałem to samo po zmianie grafiki na 8800gt niby wszystko było ok i co jakiś czas blue screen i restart... wymieniłem zasilacz nic to nie dało podniosłem napięcia na pamięciach na 2,0v i wszystko jest ok ;] dodam że także ten problem miałem na geilach 800mhz cl5 ;]

Po zmianie napięcia najlepiej jeszcze odpal memtesta i sprawdz czy wszystko jest ok ;]


(Cosik Ktosik) #3

Jak dla mnie pamięć (jeżeli restart nie następuje zazwyczaj w grach), sprawdź ją programem Memtest86. Ewentualnie zasilacz, więc podaj też napięcia.


(Pubfifa Eu) #4

wczoraj montowałem nowy cooler na CPU i zdjąłem tylni 80mm, bo wydawał mi sie nie potrzebny...przed chwilą znowu go zamontowałem i temp na GPU spadła do 55 C...obieg powietrza wydaje mi sie mam bardzo dobry (obudowa -> http://www.gral.pl/preview/LogicConcept ... ilacza_65/) także dziwi mnie aż taka temperatura...

ok, spróbuje zmienić napięcia...

edit: dodam, że przy moich 4 GB ramu Windows XP (32 bit) pokazuje tylko 3,2 GB może w tym tkwi problem? (wiem, wiem że przy 32 bitowych systemach nie da sie upchnąć 4 GB ramu...)

dodaje screen z Everesta, pamięci chodzą na 1,8 V

425b2422c35e7c9d.jpg


(Mateuszlak) #5

Zrestartuj bios wyjmując bateryjkę, większości pomaga.


(Mail) #6

Wyłącz automatyczny restart po bluescreenie, wywołaj go i zrób zdjęcie albo skopiuj komunikat, i wklej na forum.


(neo10) #7

w moim przypadku błąd był taki: http://www.fotosik.pl/pokaz_obrazek/8e0 ... 5f9b7.html i tak jak pisałem pomogła zmiana napięcia pamięci na 2.0v ;] te geile w specyfikacji mają 1,8v - 2,2v także te 2,0v to nie jest wcale tak dużo ;] o ile masz te geile co ja tzn z tej serii: http://www.znak.pl/index.php?cid=305&sc ... 8800Ge+CL5

sprawdził bym także jak zasilacz trzyma napięcia jakimś miernikiem np bo te +12v z everesta jest trochę za małe :confused:


(Pubfifa Eu) #8

moje pamięci to dokładnie: DDR2 2048 MB 800 MHz Geil Ultra CL4

zmieniłem napięcie na 2,0, przetestowałem i co dziwne test zatrzymał sie na 69,9%, w tym samym momencie zatrzymał sie zegar systemowy i przestała działać klawiatura i mysz (nie pomagała zmiana slotu USB) także musiałem zrestartować. a czy sposób działa, w moim przypadku dowiemy sie za jakiś tydzień jeśli przez ten czas nie będzie BSów...

jak można przetestować zasilacz?

i jak wyłączyć auto-restart po BSie?


(neo10) #9

czym testowałeś? mem testem odpalanym z cd przy starcie komputera? może spróbuj przetestować także na 1,8v jeżeli wywali je w miarę podobnym momencie to możliwe że pamięci są walnięte :frowning:

możesz potem przetestować każdą kość osobno to wyjdzie która jest ewentualnie popsuta :frowning:

A zasilacz sprawdzić najlatwiej zwyklym miernikiem.. podlacza sie go najlepiej pod +12 i patrzy na napięcia przy obciążeniu.. jak są zbyt niskie to zasilacz niestety do wymiany choć ten twój powinien sobie radzić bez najmniejszego problemu z taką konfiguracją bo masz rozumiem takiego: http://www.allegro.pl/item336633828__ta ... _w_wa.html ;]

Jeszcze spytam tak podstawowo ;] masz wszystko inne dobrze podłączone na pewno.. zasilanie do karty graficznej dobrze podłączone ? itp..


(Pubfifa Eu) #10

oczywiście że wszystko dobrze podłączone :smiley: trochę sie na tym znam...

co do pamięci to działają na 2,0 i na razie wszystko jest ok, jeśli wytrzymają tydzień bez restartu to będzie znaczyło że jest ok :slight_smile:

a jeśli nie to będę testować każdą po kolei, jeśli któraś będzie uszkodzona to nie będę za bardzo rozpaczać bo i tak chciałem kupić kości po 2 GB ;]

a zasilacz - tak to ten, muszę przyznać że jest świetny :slight_smile:


(Dwajs) #11

Na pewno teraz będzie dobrze, sam przez to przechodziłem :slight_smile: z tym, że z pamięciami OCZ :slight_smile:


(Pubfifa Eu) #12

niestety sposób nie zadziałał...wczoraj wszystko ładnie chodziło, dzisiaj rano, 5 minut po włączeniu - BS i reset...

ma ktoś jeszcze jakieś pomysły? :smiley:


(przemekfilu) #13

A ja Ci powiem ze w 2 kompie mam uszkodzony dysk i tez się tak robi :wink: Robiłem różne rzeczy i nic, na koniec zrobiłem format (nie wiedziałem ze to dysk) i Windows się zainstalował ale z bardzo dużymi błędami (brak plików, itp.), czasami nawet się nie włączał. Bawiłem się różnymi programami i jakoś się udało zainstalować ponownie, ale co jakiś czas jeszcze się pojawia.


(Pubfifa Eu) #14

ale u mnie wszystko działa poprawnie, tylko raz na jakiś czas (wcześniej raz na miesiąc, teraz praktycznie codziennie...) wyskakuje ten błąd i restart...

załóżmy więc że to dysk, pomogło by zainstalowanie systemu na nowym dysku, a na tym obecnym trzymałbym tylko duże pliki?


(przemekfilu) #15

Szczerze to Ci nie powiem... Mówię tylko że jest taka możliwość... Jeśli chodzi Ci o 2 dyski system na innym to jeśli naprawdę wina dysku to raczej tak.


(Pubfifa Eu) #16

polecenie chkdsk wykazało przynajmniej 1 błąd na dysku...więc może to to? ale czy taki błąd powodowałby BS-a i restarty?


(kamilmag) #17

U mnie też wyskakiwały BS i to była wina dysku miał takie błędy że nawet HDD Regenerator ich nie mógł naprawić. Zrób jeszcze jeden chkdsk. A te BS pojawiają się jak zapisujesz jakieś dane na dysku(instalujesz coś kopiujesz)


(Pubfifa Eu) #18

w zupełnie różnych i nieoczekiwanych momentach...gram, oglądam film, przeglądam internet...dzisiaj mi wywaliło podczas gry w NFSa :frowning: