[Bluescreen] Otwarta przeglądarka - 5 zakładek flash


(CrisPL) #1

Mam problem otóż dostałem dzisiaj bluescreen:

http://www.wklej.org/id/1432330/

 

Czego to może być przyczyna?

Używam windows 8.1 i zauważyłem, że od długiego już czasu cały czas centrum akcji świeci o Konserwacji w toku.

Jeden miałem tydzień temu, ale myślałem, że skoro nic się więcej nie działo. To dałem temu spokój, ale to już drugi.


(mrFreeze) #2

@CrisPL

Monitorujesz temperatury, sprawdzałeś smart dysków, aktualizowałeś ostatnio sterowniki, wgrywałeś jakieś programy głównie antywir?


(CrisPL) #3

Nic nie wgrywałem, smart dysku jest OK. Temperatury sprawdzam 24/7 mam włączony HWMonitor i MSI Afterburner. Temperatury 36 stopni na grafice, 40 na procesorze, i miałem bluescreen pisząc posta na tym forum :).

I co najlepsze tylko na przeglądarce mogę sobie grać bf3,bf4, lola wszystko i nigdy nie wyskoczy. Wyłączyłem wspomaganie sprzętowe w przeglądarce może sterowniki niedopracowane. Na razie mam spokój, zobaczę.

 

Dwa razy nawet pisało, że sterownik AMD przestał działać. Ale było to tylko te dwa razy.


(CrisPL) #4

Wracam po długim czasie i znowu dostałem bluescreena. Nie mam siły już do tego kompa, a powód prawdopodobnie grafika, ale jak to udowodnić na gwarancji? Wentylator mi warczy przy starcie jedynie.

http://i.imgur.com/IHsoZqf.jpg

Co o tym myślicie?

Gadałem z kolegą na teamspeak i nagle ekran przygasnął, a w słuchawkach zwieszony dźwięk (trrrrr…) i reset po tym odczytałem to co na screenie.


(mrFreeze) #5

Jaki masz zasilacz u siebie nie podejrzewam czarnej listy ze względu, że masz za duży staż na forum ale wolę spytać. Karta grafiki na moje kończy żywot uszkodzony rdzeń ale oczywiście nie daje 100% pewności.


(CrisPL) #6

W sygnaturze masz wszystko. Thermaltake Smart SE 630W.

 

To niech kończy, bo przynajmniej będę mieć 100% rozpatrzenie na gwarancji. Aktualnie mam obawy, że u nich wyjdzie OK i przyślą z powrotem to samo.

 

Powiedz czy warto wysyłać to na gwarancję? Bo zależy mi, żeby to działało normalnie. A zapasową Radeon 4650 mam.

Najlepsze, że karta była kupowana w lutym tego roku…


(mrFreeze) #7

Tym bardziej jak masz inna grafikę to na co czekasz? Podmień i zobacz zachowanie komputera na niej. Karciocha naprawdę porządna ale mogłeś trafić na bubla. Zasilacz bardzo dobry tak nawiasem mówiąc mam identyczny. Spróbuj jeszcze “odkręcić” procka.


(Cedar) #8

PPM na jakimś filmie flash -> Ustawienia -> Zakładka “Wyświetlacz” -> Wyłącz przyspieszenie sprzętowe.


(CrisPL) #9

Poprzednio kasowałem tylko sterowniki na nowo. Tym razem postawiłem na nowo system i zobaczymy. Dzięki za zainteresowanie tematem.