Bluescreen przed ekranem logowania


(Max Graczyk) #1

Dzisiaj 2 razy pod rząd pojawił się Bluescreen przy starcie systemu.

Opiszę problem jaśniej:

Kiedy włączam komputer, to oczywiście system się ładuje. Ładował się 1,5 minuty. Kiedy system się załadował to myślałem, że pojawi się ekran logowania, a tu Bluescreen :o

Za pierwszym razem, kiedy go ujrzałem to mi od razu zniknął, ale jak za drugim razem z zaawansowanych opcji rozruchu wybrałem wyłączenie automatycznego restartu po awarii pokazał mi się z kodem błędu 0x0000007F.

Ale odpaliłem system w trybie awaryjnym z obsługą sieci i odczytałem trzy pliki DMP narzędziem WinDbg (z narzędzi Debugging Tools for Windows).

Log z pierwszego pliku DMP:

http://wklejto.pl/22205

Log z drugiego pliku DMP:

http://wklejto.pl/22208

Log z trzeciego pliku DMP:

http://wklejto.pl/22209

Mój system: Windows Vista Ultimate 32-bit z dodatkiem SP2

Tylko nie wiem, skąd mi się wziął trzeci plik DMP, skoro miałem 2 Bluscreeny pod rząd.

PS. Jeżeli to nie ten dział, to przepraszam. Nie wiedziałem, czy mam wybrać dział System operacyjny Windows Vista, czy Problemy i wszystkie te pliki DMP są z tego dnia (11-01-09).


(Cosik Ktosik) #2

Przeinstaluj sterowniki od karty sieciowej.

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(Max Graczyk) #3

Zrobione.

Log z HijackThis: http://wklej.org/id/37677/

Log z ComboFix: http://wklej.org/id/37678/

PS. Po skanie ComboFix i ponownym uruchomieniu komputera nie było już żadnego Bluescreena. Chyba problem zniknął, ale daję na wszelki wypadek logi do sprawdzenia.


(huber2t) #4

Skorzystaj z Malwarebytes' Anti-Malware

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Max Graczyk) #5

Przeczyszczałem komputer CCleanerem i usunął 32 MB śmieci.

No to chyba już po wszystkim, bo po kolejnym uruchomieniu komputera nie było ani jednego Bluescreena.

Bardzo dziękuje za pomoc! Myślałem, że jedynym wyjściem będzie formatowanie dysku i ponowna instalacja systemu :x

EDIT

Jednak okazało się, że znowu Bluescreen z tym samym kodem błędu, czyli 0x0000007F. Jednak usunąłem partycję z Windows Vista i zainstalowałem świeżą instalację systemu Windows Vista Home Premium.