Bluscreen i restart komputera


(Fish91) #1

Witam. Około dwóch tygodni temu zakupiłem nowy komputer. Jak do tej pory pracowałem na nim bezproblemowo, jednak w ostatnich dniach zaczął wyskakiwać bluescreen a następnie dochodzi do samoczynnego restartu pc. Dochodzi do tego najczęściej przy graniu, ale również przy tak błahych czynnościach jak np oglądanie filmów.

Wyłączyłem automatyczne restarty aby odczytać co znajduje się na rzeczonym bluscreenie. Wyświetlana jest następująca wiadomość:

IRQL_NOT_LESS_OR_EQUAL

dalej znajduje się info odnośnie ponownego uruchomienia komputera, trybu awaryjnego itp, natomiast na końcu:

STOP: 0x000000D1 (0xB7C944A6, 0x00000002, 0x00000000, 0xB7A55280)

(lub o podobnej treści.)

czasem pojawia się tam również informacja odnośnie konkretnego pliku np:

nv4_disp.dll - Adress BFA87864 base at BF9D50000, DateStamp 7311f16

lub

RtkHDAud.sys

Sprawdzałem również podgląd zdarzeń w systemie. Zawsze występuje błąd systemu o następującej treści:

*******************************************************

Typ zdarzenia: Błąd

Źródło zdarzenia: Service Control Manager

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 7000

Data: 2008-04-05

Godzina: 22:18:13

Użytkownik: Brak

Komputer: KOMP-ED7B1E95B2

Opis:

Nie można uruchomić usługi Cardex z powodu następującego błędu:

Nie można utworzyć pliku, który już istnieje.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

********************************************************

Konfiguracja mojego komputera:

płyta główna: MSI P35 NEO, procesor: Core 2 Duo E4600 2,6GHz, RAM: GEIL 2x1GB (800MHz), grafika: GeForce 8600 GT 256 VRAM, zasilacz Modecom 400W, soft: Windows XP Pro + łatki krytyczne, avast! 4.8 home, ashampoo firewall 1.20

Temperatura podzespołów raczej w normie: CPU: 48 st C, karta(GPU): 47 st C, HDD: 38 st C ( temperatury po jednym z takich restartów)

Będę niezmiernie wdzięczny za jakąkolwiek pomoc w mojej sprawie.


(ybu) #2

Poczytaj pod tym adresem http://www.alicom.pl/_serwis/


(Dwajs) #3

Miałem podobny problem, pomogło podwyższenie napięcia dla RAM-ów.


(neo10) #4

Pamięci widzę masz geile 800mhz tylko nie napisałeś które ;] jeżeli te ze srebrnymi radiatorami i cl5 to ustaw napięcia na 2,0v przy 1,8v robiły mi się identyczne bluescreeny jak tobie ;] jeżeli inne geile to też spróbuj ustawić na 2,0v powinno pomóc ;]


(Fish91) #5

Zmieniłem napięcie na RAM-kach. Jak narazie wszysko jest OK :smiley: