Brak autorunu płyt, kart pamięci etc


(Suzuoki Taiou) #1

Witam wszystkich

Jakiś czas temu przestał mi działać autorun po włożeniu płyt czy podpięciu kart pamięci, dysków usb etc. Niby to nie taki problem wejść do mój komputer i ręcznie włączyć ale wolałbym by automatycznie się odpalało wszystko.

Macie jakieś pomysły?


(Cosik Ktosik) #2

w start->uruchom wpisujesz "gpedit.msc" i szukasz

Komputer->Szablony Administracyjne->System i tam znajdujesz zasadę 'Wyłącz funkcję autoodtwarzanie'

ustaw na Nie skonfigurowano.

Dodatkowo ten program :arrow: klik

Jeżeli nadal nic:

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]

"AutoRun"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091


[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Cdrom]

"AutoRun"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"allocatecdroms"="0"


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoSaveSettings"=dword:00000000

Wklej to do notatnika, zapisz na pulpicie jako fix.reg (w polu typ, wybierz wszystkie pliki) . Zamknij notatnik, kliknij dwa razy na pliku, scal z rejestrem i uruchom ponownie komputer.


(Suzuoki Taiou) #3

Nic nie pomogło, znaczy na chwile pomogło, ale po ponownym uruchomieniu znowu nic..a na dodatek teraz w ogóle nie widzie mojej kart pamięci m2...


(Cosik Ktosik) #4

W Menu start->Uruchom, wpisz regedit:

Znajdź klucz

HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Przed usunięciem, sprawdź, czy jesteś w dobrym miejscu. Włącz komputer na nowo i sprawdź.

Może coś w tym temacie znajdziesz: viewtopic.php?f=2&t=251926&st=0&sk=t&sd=a&hilit=gpedit


(Suzuoki Taiou) #5

Niestety wciąż nic..ani karty nie czyta, ani autoranu nie ma..


(Iwagreg) #6

Witam , u mnie pomógł http://www.microsoft.com/downloads/deta ... laylang=en . Powodzenia .


(Cosik Ktosik) #7

W menu start->uruchom->wpisz devmgmt.msc

Czy w menedżerze są jakieś wykrzykniki lub znaki zapytania?

Wejdź też do zarządzania dyskami (w uruchom wpisz diskmgmt.msc), czy karta jest tam widoczna?


(Suzuoki Taiou) #8

W menadżerze wykrzykników brak, w zarządzaniu dyskami nie ma karty..co więc zrobić..?


(Cosik Ktosik) #9

A w zarządzaniu dyskami sam czytnik kart, jest widoczny?


(Suzuoki Taiou) #10

Tak, jest widoczny..dodam że telefon normalnie odczytuje karte..


(Cosik Ktosik) #11

Wejdź do menedżera urządzeń, usuń czytnik i uruchom ponownie komputer. Po tym system powinien na nowo czytnik zainstalować.


(Suzuoki Taiou) #12

Niestety, cały czas to samo..trudno..jakoś będę musiał się z tym pogodzić...


(Cosik Ktosik) #13

Usuń (jeżeli to możliwe) i zainstaluj na nowo sterowniki od płyty głównej. Daj też, na wszelki wypadek, logi z programów HijackThis oraz Combofix: viewtopic.php?f=16&t=36654


(Suzuoki Taiou) #14

To już nie będzie potrzebne, sprawdziłem na innym ompie i to najwyraźniej adapter do karty jest uszkodzony. Dzięki za wszystko :slight_smile: