Brak BOOTMGR


(Milerb) #1

WITAM!

Otóż mam problem: niedawno zakupiem Windowsa Viste 64bit. Wszedłem w bios, zbootowałem tak, ze pierwszy naped: dvd-rom, drugi napęd: dvd-rom, a trzeci : Hard Disc. Czekam z niecierpliwościa i... nic. Ładuje się mój stary Windows XP. Więc potem doszukałem się na forach, ze moze bios nie widzial mojej nagrywarki. I racja. Oczywiscie wlaczylem i wszystko bylo ok. Uruchomiła mi się instalacja. Dochodzi do momentu, gdzie trzeba wybrac dysk do instalacji. Tam sformatowałem oba dyski, C i D. Kliknąłem dalej i wyskoczyl mi błąd, że komputer nie widzi dysku i wyrzuca mnie z instalacji. Więc wychodze z instalacji, wchodze ponownie w bios a tam pokazuje mi, ze dysk jest odłączony, wiec go właczam. I chce jeszcze raz włączyć instalacje, a tu lipa... Wyskakuje mi błąd: Brak BOOTMGR, naciśnij ctrl+alt+del zeby zresetować. I tak w kółko. Próbowałem wsyzstkiego, ale lipa. Nawet sciagnałem wersje visty, ktora posiada cos takiego co naprawia. Ale cóż z tego, jak nawet w biosie nie da się zbootować. Niby bootuje, ale omija dvd-rom

Mój sprzęt:

Płyta Główna: Gigabyte GA-M56S-S3

4gb ram

Gigabyte ATI HD4850

AMD Athlon 64 5000+

nagrywarka LG

Dysk 500gb Samsung

Żadnej płyty nie widzi, nawet jak zbootuje. Windowsa też nie widzi. Omija poprostu czytanie płytki i od razu przechodzi do dysku. Próbowałem zainstalować na innych komputerach; bez zarzutu

PROSZĘ O WASZĄ POMOC!


(Kamilw 1994) #2

spróbuj włączyć jeden dysk.


(Milerb) #3

to znaczy?

nawet nie można bootować, więc jak?


(Kamilw 1994) #4

znaczy się rozruch z napedu dvd


(Kamilw 1994) #5

CZEKAJ

z tego co rozumiem nie mozesz zbotowac cd z xp?

odpisz