Brak dostępu do litery w XP


(Wnowicz) #1

Szlak mnie zaczyna trafic bo nie mam licery c z kreską . poprostu jak naduszam ALT+C powinno byc c z kreską a ja mam puste pole. Jak to naprawic. Pomóżcie.


(lazikar) #2

Sprawdz czy jakiś program nie używa skrótu Alt+c


(Wnowicz) #3

Ok sprawdzę ale gdzie? jak tego szukac?


(lazikar) #4

W uruchomionych aplikacjach.


(Wnowicz) #5

Czy możesz mi powiedzie trochę jaśniej bo jestem zielony . gdzie albo jak mam tego poszukac. samo słowo aplikacje jest do przyjęcia przez mój tępy łeb ale jeszcze gdybyś mógł mi go lekko rozjaśnic to bedę wdzięczny. Może znasz jakieś skróty żeby to sprawdzic?


(lazikar) #6

Na pasku koło zegara masz programy które używają skrótów. Róznych. Musisz znaleść ten który używa Alt+C.

NP> Kliknij na przeglądarce Widok a zobaczysz przy opisach skróty .


(Wnowicz) #7

Sorry ale nie mam zdefiniowanych zadnych programów pod tym skrótem ALT+c . Więc gdzie tkwi błąd?


(lazikar) #8

Masz ustawiony jezyk polski programisty???

Na pasku start mozesz sprawdzić lub w Panlu admina.

Ale to zapewne jest jakis program który niedawno instalowałes, ewentualnie sterwniki do karty graficznej.


(Wnowicz) #9

powoli dochodzę do sedna problemu tyle że niestety nie mam ustwionej na polski programisty bo mi się nie wyświetla ta opcja. . Może mi powiesz jakie kroki po kolei mam robi żeby to zmienic. Mam XP i klawiaturę bezprzewodową. Z góry dziękuję za pomoc.


(lazikar) #10

Start>>Panel sterowania>>Data, godzina, język i opcje regionalne>>Opcje jezykowe i regionalne.

Zakładka języki>>szczegóły. :slight_smile: Tam zobacz


(Wnowicz) #11

mam polski programisty ale dalej nie mam c z kreską


(lazikar) #12

Więc szukaj programu.

Prawym na pasku start>>Menadżer zadań>>Procesy.


(sdar) #13

Czy ten problem istniał "od zawsze" czy też pojawił się w jakimś konkretnym momencie (np. po zainstalowaniu jakiegoś programu)?

Jeśli tak to prawdopodobnie właśnie ten program korzysta ze skrótu ALT+C.

Jeśli korzystasz ze sterowników graficznych ATI Catalyst i masz zainstalowane CCC (Catalyst Control Center) to właśnie CCC może korzystać z tego skrótu. Niestety, prawdopodobnie w CCC nie można trwale zmienić skrótów klawiaturowych (przynajmniej tak było w wersji, z której ja korzystałem jakoś czas temu) i pozostanie Ci odinstalowanie CCC.


(Wnowicz) #14

instalowałem ccc i mam teraz problem . I co teraz? czy odinstalowanie ccc zmieni ustawienia ATI? co byś mi poradził?


(lazikar) #15

Zobacz najpierw czy masz tam skrót Alt+C i czy możesz go zmienic. Jak nie to niestety odinstalowac i inne stery. :slight_smile:


(sdar) #16

Odinstalowanie CCC, nie powinno wpłynąć Ci na ustawienia ATI tylko trudniej będzie cokolwiek zmienić w ustawieniach sterowników ale jeśli nie zamierzasz "bawić się" ustawieniami to nie powinno być problemu. Mimo to (bo miałem dokładnie ten sam problem) ja odinstalowałem CCC oraz sterowniki Catalyst i zainstalowałem sterowniki Omega z ich własnym "panelem sterowniczym". Muszę przyznać, że działają bez najmniejszych problemów i jestem z nich bardzo zadowolony.


(Wnowicz) #17

ok dzięki

potestuję to

pozdrawiam

:slight_smile:

Złączono Posta : 26.11.2005 (Sob) 0:58

zmieniłem w panelu ccc > klawisze dostępu > menedżer klawiszy dostępu > uruchom pulpit nawigacyjny > edytuj > z klawiszem dostępu (wpisałem zamiast "C" mało używaną literę "Q") > OK i wszystko działa prawidłowo tzn. mam teraz ććććććććććććććććć :slight_smile:

Wszystkim dziękuję za naprowadzenie mnie na trop.

Chwała Wam.

Jesteście Wielcy. :o