Brak dostępu do partycji


(krzych5610) #1

W laptopie mojej żony pojawił się trojan blokujący dostęp do partycji. Wprawdzie udało mi się przywrócić normalny stan pracy, mam jednak podejrzenie, że nie wszystko jest do końca ok. Skan wykonany programem adwcleaner.exe wskazał na kilka nieprawidłowości. W załączeniu raporty OTL:

Z góry dziękuję za okazną pomoc. Laptop jest niezbędny w pracy zawodowej.


(Zeus__) #2

Odinstaluj:

Acrobat.com

"uTorrent" = µTorrent

Użyj AdwCleaner opcja DELETE i wygeneruj nowe logi OTL, dorzucając na forum raport z usuwania adwcleanerem

Własne opcje skanowania / skrypt i wklej

wykonaj skrypt

Proszę mi podać konkretnie opis nie możności otworzenia któejś partycji

Bo jak widać korzystasz z programu


(krzych5610) #3

Pytanie natury technicznej. Czy w zaleceniu wykonania polecenia "wykonaj skrypt" nie powinien się znaleść ten fragment

O18:[b]64bit:[/b] - Protocol\Handler\msdaipp - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\msdaipp\0x00000001 - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\msdaipp\oledb - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\ms-itss - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\msnim - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\mso-offdap11 - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\skype4com - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Handler\wlmailhtml - No CLSID value found

O18:[b]64bit:[/b] - Protocol\Filter\text/xml - No CLSID value found

O21:[b]64bit:[/b] - SSODL: WebCheck - {E6FB5E20-DE35-11CF-9C87-00AA005127ED} - No CLSID value found.

O21 - SSODL: WebCheck - {E6FB5E20-DE35-11CF-9C87-00AA005127ED} - No CLSID value found.

[2013-04-02 18:22:00 | 000,000,000 | ---D | M] -- C:\Users\Alicja\AppData\Roaming\Yandex

(C:\ProgramData\Microsoft\Windows\Start Menu\Programs\??????) -- C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Яндекс

Co do nie możności zobaczenia co mam w danej partycji:

Po wejściu w tryb Mój komputer / pojawiła się lista partycji ( ikonki ) / próba otwarcia poleceniem "Właściwości " - nie dała wymaganego efektu. Pojawił się monit o nie możliwości otwarcia wskaznej partycji. Ten sam efekt przy dowolnie wybranej partycji. Pomocny okazał się tryb FN + F10 przy starcie laptopa ( Packard Bell ) i wejście w tryb przywracania.


(Zeus__) #4

Więc skoro sam układasz skrypty i nie chcesz wykonać zadanego więc po co zakładasz temat w tym dziale ? Skrypt przygotowany przeze mnie jest bezpieczny i bez żadnych udziwnień. Wpisy zaprezentowane przez Ciebie po części są poprawne i usunięcie nich spowodowałoby nieprawidłowość działania sytemu, a usunięcie niektórych z nich nie do końca załatwi sprawę. Do skryptu jedynie można dopisać ten element

tuż pod :OTL. Ale lepiej się powstrzymać i wykonać moje zalecenia i przedstawić nowe logi wtedy ewentualne kosmetyczne poprawki wprowadzę.


(krzych5610) #5

Dziękuję za wyjaśnienia. Tak staram się tworzyć własne skrypty. Traktuję to jako naukę. Nie mam takiego doświadczenia.