Brak dostepu do wlasciwosci na swiezym systemie


(Krs23) #1

mam od paru dni bardzo dziwny problem otoz po zainstalowaniu swiezego systemu dziala on poprawnie przez pare minut, w pewnym momecie po wgraniu kolejnych sterownikow lub jakiegos programu i restarcie (zaznaczam ze to nie problem sterownikow bo dzieje sie to coraz to przy innych czynnosciach)nagle nie moge wyswietlic zadnych wlasciwosci, ( tych z moj komuter , w pulpicie) po prostu po kliknieciu na nie nic sie nie dzieje. W dodatku przy wchodzeniu do panelu sterowania rowniez nei mam dostepu do paru funkcji m.in. dodaj usun programy . Po klieknieciu na nie nic sie nie dzieje. Jak to naprawic same formaty w roznych kombinacjach nic nie pomagaja

Prosze o POMOC .. HELP ME !!


(JNJN) #2

krs23

Przeczytaj tematy przyklejone i popraw posta,brak tagów,brak polskich znaków.JNJN

OT -kosmos,nie znam się,nie odpowiadam.


(adam9870) #3

Nie trzymaj hijacka w TEMPie lub innym katalogu tymczasowym. Umieść go np. na pulpicie.

Start => uruchom => wpisz cmd i kliknij OK => w konsoli, która się otworzy wpisz:

Ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżki:

C:\WINDOWS\system32\tcpipmon.exe

C:\WINDOWS\system32\rpcc.dll

C:\WINDOWS\system32\svchosts.exe

Po wklejeniu każdej ścieżki z osobna klikasz na czerwonego iksa, ale dopiero po wklejeniu ostatniej zgadzasz się na restart.

Folder usuń ręcznie będąc w trybie awaryjnym natomiast wpisy HijackThis.

Użyj narzędzia SmitFraudFix z opcji numer 2 w trybie awaryjnym.

Po wykonaniu pokaż nowy log z HijackThis, SilentRunners oraz zawartość pliku c:\rapport.txt