Brak dziwku


(Bobiman) #1

Witam...

Dziś zainstalowałem Windows 7 x64 wgrałem sterowniki do płyty głównej ( zintegrowana dźwiękowa ) i grafiki ... Nie wiem czemu nie mam dźwięku sprawdzałem w panelu sterowania wykrywa głośniki, a mam podłączone słuchawki i nie da rady zmienić... Po jakimś czasie wyłącza mi się monitor, tzn niby wszystko chodzi tylko monitor tak jakby pada jak naciskam przycisk POWER cały czas stoi ... Wyłączałem oszczędność energii i czas uśpienia lecz dalej to samo, nie zdarza się to po określonym czasie tylko nagle... Nie wiem może ściągnąłem złe sterowniki?? 4 Rdzenie procesora cały czas obciążone po 20-30%. Wcześniej miałem Windowsa XP x32 i wszystko śmigało lecz nie widział całego RAM'u i 2 rdzeni ;/ Proszę o pomoc ;( Jak by była możliwość wysłania linku bezpośredniego do sterowników byłbym wdzięczny. Oto opis mojego komputera:

Nazwa płyty głównej Gigabyte GA-G31M-S2L

Typ procesora QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

RAM 4 gb

Grafika NVIDIA GeForce 9800 GT

Zasilacz 500W


(Justham) #2

Wystarczy musisz kopiować to co Ci podałam

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

"midimapper"="midimap.dll"

"msacm.imaadpcm"="imaadp32.acm"

"msacm.msadpcm"="msadp32.acm"

"msacm.msg711"="msg711.acm"

"msacm.msgsm610"="msgsm32.acm"

"msacm.trspch"="tssoft32.acm"

"vidc.cvid"="iccvid.dll"

"VIDC.I420"="i420vfw.dll"

"vidc.iv31"="ir32_32.dll"

"vidc.iv32"="ir32_32.dll"

"vidc.iv41"="ir41_32.ax"

"VIDC.IYUV"="iyuv_32.dll"

"vidc.mrle"="msrle32.dll"

"vidc.msvc"="msvidc32.dll"

"VIDC.YVYU"="msyuv.dll"

"wavemapper"="msacm32.drv"

"msacm.msg723"="msg723.acm"

"vidc.M263"="msh263.drv"

"vidc.M261"="msh261.drv"

"msacm.msaudio1"="msaud32.acm"

"msacm.sl_anet"="sl_anet.acm"

"msacm.iac2"="C:\WINDOWS\system32\iac25_32.ax"

"vidc.iv50"="ir50_32.dll"

"wave"="wdmaud.drv"

"midi"="wdmaud.drv"

"mixer"="wdmaud.drv"

"VIDC.WMV3"="wmv9vcm.dll"

"VIDC.VP40"="vp4vfw.dll"

"msacm.voxacm160"="vct3216.acm"

"MSVideo"="vfwwdm32.dll"

"MSVideo8"="VfWWDM32.dll"

"wave1"="wdmaud.drv"

"midi1"="wdmaud.drv"

"mixer1"="wdmaud.drv"

"aux"="wdmaud.drv"

"vidc.VP70"="vp7vfw.dll"

"vidc.X264"="x264vfw.dll"

"VIDC.FPS1"="frapsvid.dll"

"vidc.VP60"="vp6vfw.dll"

"vidc.VP61"="vp6vfw.dll"

"vidc.VP62"="vp6vfw.dll"

"vidc.DIVX"="DivX.dll"

"VIDC.UYVY"="msyuv.dll"

"VIDC.YUY2"="msyuv.dll"

"VIDC.YVU9"="tsbyuv.dll"

"VIDC.DRAW"="DVIDEO.DLL"

"VIDC.YV12"="yv12vfw.dll"

"wave2"="wdmaud.drv"

"midi2"="wdmaud.drv"

"mixer2"="wdmaud.drv"

"aux1"="wdmaud.drv"

"wave3"="wdmaud.drv"

"midi3"="wdmaud.drv"

"mixer3"="wdmaud.drv"

"aux2"="wdmaud.drv"

"VIDC.MSUD"="msulvc05.dll"

"wave4"="wdmaud.drv"

"midi4"="wdmaud.drv"

"mixer4"="wdmaud.drv"

"aux3"="wdmaud.drv"

A potem otwórz jakiś notatnik kopiuj i wklei do notatnika i zapisz np. dźwięk .reg , a na dole zapisz jako typ kliknij wszystkie pliki , jak chcesz to zapisz na pulpicie i potem kliknij prawą stronę myszki Scal i OK. Gotowe!


(Bobiman) #3

yyyy... Czarna magia :stuck_out_tongue: Nie wiem jak to zrobić ;( Mógłbyś wyjaśnić krok po kroku? Jestem ciemny w te klocki


(Justham) #4

Dobra krok po kroku:

Zaznaczyć wszystko to, co poniżej na szarym tle (w tagach), kopiuj, otworzyć notatnik, wklej, (zapisać na pulpicie - będzie najszybciej)

PLIK - zapisz jako /

wybrać z listy przy "Zapisz jako typ" -> wszystkie pliki

Nazwa pliku :wpisać "dźwięk.reg"

Zamknąć notatnik. Na pulpicie powinien być plik o nazwie dźwięk - dwa razy na nim kliknąć, na pytanie czy wprowadzić zmiany do rejestru - dać "TAK". I po sprawie.

Rozwiązanie analogiczne do tego, które przedstawiłam. Zamiast odczytania listy kodeków z pliku .inf i ich instalacji, bezpośrednio do rejestru ładuje się listę sterowników.

Tylko drobiazg - jeśli sterowniki zostały usunięte z systemu - nie zadziała. W rejestrze pozostanie odwołanie do pliku, którego nie ma.

Ale - lekarstwa są i w zależności od choroby można użyć.

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

"midimapper"="midimap.dll"

"msacm.imaadpcm"="imaadp32.acm"

"msacm.msadpcm"="msadp32.acm"

"msacm.msg711"="msg711.acm"

"msacm.msgsm610"="msgsm32.acm"

"msacm.trspch"="tssoft32.acm"

"vidc.cvid"="iccvid.dll"

"vidc.I420"="msh263.drv"

"vidc.iv31"="ir32_32.dll"

"vidc.iv32"="ir32_32.dll"

"vidc.iv41"="ir41_32.ax"

"vidc.iyuv"="iyuv_32.dll"

"vidc.mrle"="msrle32.dll"

"vidc.msvc"="msvidc32.dll"

"vidc.uyvy"="msyuv.dll"

"vidc.yuy2"="msyuv.dll"

"vidc.yvu9"="tsbyuv.dll"

"vidc.yvyu"="msyuv.dll"

"wavemapper"="msacm32.drv"

"wave"="wdmaud.drv"

"midi"="wdmaud.drv"

"mixer"="wdmaud.drv"

"aux"="ctwdm32.dll"

"msacm.msg723"="msg723.acm"

"vidc.M263"="msh263.drv"

"vidc.M261"="msh261.drv"

"msacm.msaudio1"="msaud32.acm"

"msacm.sl_anet"="sl_anet.acm"

"vidc.iv50"="ir50_32.dll"

"wave1"="wdmaud.drv"

"midi1"="wdmaud.drv"

"mixer1"="wdmaud.drv"

"aux1"="ctwdm32.dll"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server]


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server\RDP]

"wave"="rdpsnd.dll"

"mixer"="rdpsnd.dll"

"MaxBandwidth"=dword:000056b9

"wavemapper"="msacm32.drv"

"EnableMP3Codec"=dword:00000001

"midimapper"="midimap.dll"

Mam nadzieję, że zrozumiesz.


(Bobiman) #5

Zrobiłem nowy pliczek w notatniku przekopiowałem cały tekst z szarego tła zapisałem jako dżwiek.reg, odpaliłem nacisnąłem "Tak" , uruchomiłem ponownie komputer lecz dżwieku dalej nie mam. Sterowniki jak zainstalowałem tak ich nie usunąłem ;/