Brak dzwięków systemowych


(Kris8002) #1

Witam.

Nie wiem dlaczego ale brak dzwięków systemowych w moim komputeze.Wszystkie inne dzwięki mam tylko brak systemowych.Próbowałem juz wszystkiego nawet aktualizacji Windowsa z płyty instalacyjnej,mam wszystkie sterowniki i wszystko jest ustawione tak jek ma być,wpisu do edytora rejestru też juz próbowałem.Nie wiem co mam już robic,a niechcę znów robić formata bo miesiąc temu robiłem.

Proszę pomóżcie. :frowning: :frowning: :frowning:


(Lukaszk 89) #2

Domyślam się że używasz Xp'eka, bo na Viście to nei wiem jak jest

Start->Panel Sterowania->Dźwięki i urządzenia audio->Dźwięk->Schemat dźwiękowy->Domyślny dla Windows

O te dźwięki chodzi?


(Kris8002) #3

tak ote dzwięki chodzi ale juz tego próbowałem


(patrx95) #4

Poszukaj w google Windows Media Bonus Pack.


(Chillout) #5

W k-lite codec pack->pomogła mi w takiej sytuacji instalacja codec tweak tool


(Kris8002) #6

spróbuje może sie uda

W dniu 02.05.2008 , o godzinie 12:55 został dopisany post przez kris80

k-lite codec pack-.codec tweak tool juz też próbowałem


(Chillout) #7

TU są metody które mogą pomóc.


(Kris8002) #8

Nic nie pomaga . Chillout,tego co tam opisują też próbowałem i nic .


(popula) #9

Przeczytaj TO i TO


(Kris8002) #10

Czytałem TO iTO robiłem wszystko tak jak tam jest opisane i nic nie pomogło


(popula) #11

Wklej do Notatnika:

Plik--> zapisz jako--> daj nazwa pliku- fix.reg --> Zapisz jako typ, daj na- Wszystkie pliki-->Zapisz. Tak utworzony plik wprowadź do rejestru (dwuklik na nim i potwierdż). Restart kompa.


(Kris8002) #12

Dzięki za radę ale tego też juz próbowałem


(Volleyballmen2) #13

a masz podlaczony glosnik na plycie?? Tam gdzie reset power led itp


(Kris8002) #14

mam podłączone wszystko

W dniu 03.05.2008 , o godzinie 14:47 został dopisany post przez kris80

A może w BIOSIE jest jakaś funkcja włączania dzwięków :?:

W dniu 04.05.2008 , o godzinie 11:47 został dopisany post przez kris80

pomocy wszystkiego próbowałem, amoże to przez jakiś wirus


(Volleyballmen2) #15

A moze glosnik ci sie spalil co??


(Kris8002) #16

nie bo wszystkie inne dzwieki działają

W dniu 04.05.2008 , o godzinie 14:02 został dopisany post przez kris80

:frowning: :frowning: :frowning: :frowning: :frowning: :frowning: nikt nie wie co mogło się stać????


(popula) #17

Sprawdź czy masz dźwięki w folderze C:/Windows/Media i czy one działają?