Brak dźwięków


(A Chruslak) #1

witam,

w jakimś momencie moja żona na swoim komputerze w pracy zauważyła brak dźwięków. Nie słychać dzwięków systemowych ani odtwarzanych z płyty lub z dysku twardego, np. mp3.

Komputer jest z systemem Windows XP, w menedżerze urządzeń windows nie zauważyłem żadnych nieprawidłowości, zainstalowałem też najnowsze sterowniki karty dźwiękowej Creative audio PCI (ES 1771, ES 1773)- niestety dźwieków dalej nie słychać.

Bardzo proszę o podpowiedzi, jeśli ktośmiał podobny problem.

Dziękuję i pozdrawiam


(JNJN) #2

No, a kable,wtyczki,głośniki sprawdzone.

Sprawdź dźwięk na słuchawkach.

Sprawdź ustawienia sterownika dzwięku.

Czy to napewno ta karta muzyczna.


(A Chruslak) #3

wszystko sprawdzone: głośniki działają na innym komputerze, kable w porządku, nazwa karty sprawdzona everestem- sterowniki zaktualizowałem ze strony Microsoftu, ustawienia dźwięków konfigurowałem we wszystkich możliwych kierunkach.


(JNJN) #4

Podaj dokładnie typ płyty i jej wersję.

Możliwe że karta padła.

Co mówi menadżer urządzeń.

Odinstaluj wszystko co karta tak jak w linku.

http://forum.dobreprogramy.pl/viewtopic ... 552#396552

restart kompa i wgraj ponownie stery i zobacz.


(Arcy 1337) #5

Wiem że to głupie, ale czesto ludzie nie patrzą na to, może masz wyciszony dzwięk pod windowsem ?


(A Chruslak) #6

oczywiście dźwięk nie jest wyciszony :slight_smile:

Złączono Posta : 07.10.2006 (Sob) 16:58

też myślę, że karta padła, niestety typ płyty i wersję mogę sprawdzić dopiero po niedzieli.