Brak dźwięku na płycie asus p5pkl-am se


(K4c5er) #1

Witam.

Ostatnio popsuł mi się procesor oraz płyta główna. Oddałem do serwisu, wymienili mi CPU i zmienili płytę na asus p5pkl-am se, jednak musiałem wgrać od nowa system (zainstalowałem win7 32bit).

Po jego instalacji w systemie w ogóle nie ma dźwięku. Trochę się zdziwiłem, bo 7 standardowo ma już jakieś sterowniki "w sobie". W zasobniku systemowym pokazuje mi się "głośnik z krzyżykiem", który prowadzi mnie do rozwiązania problemu, który natomiast informuję mnie, że nie wykryto żadnego podłączonego urządzenia audio. Dodam jeszcze, że w menadżer urządzeń nie wykrywa mi żadnego nieznanego urządzenia.

Myśląc, że brakuje odpowiednich sterowników zainstalowałem od chipsetu, a następnie od dźwięku (Realtek). Jednak po uruchomieniu ponownie komputera problem nadal występuję.

Najpierw starałem się poszukać informacji na jakiś forach itp., jednak nie znalazłem rozwiązania mojego problemu, dlatego pomyślałem, że napiszę tutaj. Może ktoś z Was będzie w stanie mi pomóc. Będę naprawdę wdzięczny. Czekam na jakiekolwiek sugestie, propozycję.

Tak sobie jeszcze pomyślałem. Czy podczas wymiany tych podzespołów w serwisie mogłoby być coś takiego, że po prostu nie podłączyli mi czegoś na płycie głównej i przez to mam takie problemu z dźwiękiem?

Pozdrawiam.


(SilberPunkt) #2

Czy karta dźwiękowa jest włączona w BIOSie?

:roll:


(K4c5er) #3

Szukałem w BIOSie, jednak nie znalazłem nic konkretnego, co mogłoby odpowiadać za występujący problem z dźwiękiem.


(SilberPunkt) #4

Jeśli Twoja płyta główna to ASUS P5KPL-AM to za włączenie/wyłączenie karty dźwiękowej odpowiada przełącznik HD Audio Controller. Znajdziesz go na karcie Advanced pod pozycją Chipset.

HD Audio Controller [Azalia] - karta dźwiękowa włączona

HD Audio Controller [All Disabled] - karta dźwiękowa wyłączona

:roll:


(Golden Finger) #5

fight100 , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ.

Zapoznaj się z TYMI informacjami.


(K4c5er) #6

W BIOSie mam ustawione na "Azalia" (było tak od samego początku). Najpierw wyłączyłem, a następnie włączyłem ponownie. Niestety, nie rozwiązało to mojego problemu.