Brak dźwięku po formacie komputera


(Zamojskamartyna) #1

Witam. Zawsze gdy formatowałam komputer, potem ściągałam sterowniki do dźwięku z internetu i zawsze działało.

Teraz w ogóle nie mam dźwięku, bo gdy zainstaluję dalej nic nie wykrywa.

urządzenie: VIA AC'97 Enhanced Audio Controller PCI

płyta główna: MSI KT3V (MS-6712)

Win XP, home edition.


(Michal A1986) #2

Co masz na myśli pisząc że nic nie wykrywa? W menadżerze urządzeń nie widzi urządzenia czy po włączeniu muzyki czas na odtwarzaczu ruszył, słupki skaczą :smiley: a dźwięku nie ma? Czasem tak miałem że po instalacji sterowników dźwięk był w postaci wyciszonej. Sprawdź może tak jest u Ciebie.


(XMan) #3

Zainstaluj :

  1. Chipset

  2. Sterowniki audio.

lub :

http://dedy.home.pl/download/WDM_A406.exe

http://www.dobreprogramy.pl/Realtek-AC9 … 21169.html

(jeżeli są w Zip-ie to po wypakowaniu SETUP )

Po każdej instalacji uruchom ponownie komputer.

W razie dalszych problemów :

Odłącz głośniki, mikrofon, słuchawki i podłącz ponownie.

Jeżeli sterowniki zostaną zainstalowane to wejdź do ich panelu i przeprowadź w ich opcjach

wszystkie testy głosu/dźwięku.

Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Jeżeli nie to wybierz ją --> Zastosuj -> OK.

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start --> Panel sterowania --> System --> Sprzęt --> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM (prawym przyciskiem myszki)

  • Aktualizuj sterownik…

Minimum NET Framework 2.0 lub wyższy oraz DirectX zainstalowane ?