Brak dzwięku po formacie


(outca$t.) #1

Mam Windowsa 98se. Wczoraj robiłem format.

Okazało się, że nie mam dzwięku. Mam kartę dzwiękową VIA AC’97 Enhanced Audio Controller (jest chyba zintegrowana z płytą główną). Mam płytę ze sterownikami do płyty głównej ale tam nie mogę znaleźć nic co dałoby się zainstalować. Mam zainstalowany natomiast najnowszy directX.

Nie wiem więc co teraz mam zrobić aby dzwięk działał. Czy pobrać najnowsze sterowniki płyty głównej? Tylko, pojawia sie problem czy najnowsze czy po kolei od wersji którą mam teraz po najnowszą?

Moja płyta główna to: ECS K7VTA3. Wcześniej format miałem robiony jakieś 2 lata temu, ja sam nie instalowalem niczego więc nie wiem jak było od początku.

Doradźcie, pomóżcie

:cry:


(Duch) #2

http://forum.dobreprogramy.pl/viewtopic … %BEwi%EAku

http://forum.dobreprogramy.pl/viewtopic … %BEwi%EAku

http://forum.dobreprogramy.pl/viewtopic … %BEwi%EAku

http://forum.dobreprogramy.pl/viewtopic … %BEwi%EAku

szukajka: słowa kluczowe brak + dźwięku


(Shrektom7) #3

Musisz ściągnąć sterowniki do dźwięku np. C-Media, albo uaktualnić sterownik przez EVERESTA. :stuck_out_tongue:


(outca$t.) #4

Słuchajcie zastosowałem sie do waszych rad ale nic z tego. Nie wystarczy zainstalować samego directa. Na stronie od mojej płyty głównej znalazłem aktualizacje do: samej karty dzwiękowej, ogólnie chyba do płyty głównej (servise pack), do usb. Zainstalowałem tylko do karty dzwiękowej ale to nic nie daje.


(Canaletto) #5

Może od innej strony…

Głośniki na 100 % sprawne :?:


(Szakal 86) #6

zapewne to wina sterowników… Ściągnij sobie to i spróbuj zainstalować :wink: W większości przypadków skutkuje

http://komputerswiat.pl/download/001-st … e_via.html


(Jerzy007) #7

miałem to samo w xp, pomogło ściągnięcie sterowników

wpisz w google nazwe karty i znajdziesz link do pobrania sterowników

mi to pomogło, więc może Tobie też

pozdrawiam :slight_smile:


(Floox Pl) #8

Jak to zintegrowana karta, to może jest wyłączona ? Wejdź w BIOS i zobacz