Brak dźwięku po formatowaniu komputera


(Rembraantt) #1

Witam!

Mam problem ponieważ nie mam dźwięku - mam to od czasu kiedy formatowałem komputer (wczoraj)

Głośniki są prawidłowo podłączone / świeci się lampka że są włączone / nie posiadam do nich żadnych sterowników (bo takowe nie istnieją)

Mój model głośników to samsung sms 2200 (bardzo stare)

Jak włączyłem kreator dodawania sprzętu to znajduje "jakiś" kontroler multimediów audio ale niestety pisze że nie można zainstalować tego sprzętu.

Proszę o pomoc i z góry dziękuję :slight_smile:


(Jacek Bydgoszcz) #2

Podaj nazwę płyty głównej i systemu operacyjnego.


(Kobi2520) #3

ściągnij stery do karty dźwiękowej, masz dźwiekową podłączaną pod pci czy zintegrowana


(Rembraantt) #4

Żadnej dźwiękowej nie widzę tylko graficzną x.x

System xp sp 2 a główna athlon xp 2400+


(Jacek Bydgoszcz) #5

To jest nazwa procesora.


(wymiatacz01) #6

Ściągnij program everest. Dzięki niemu sprawdzisz swoją płytę główną. Następnie pobierz sterowniki dzwięku. Wejdź w menedżer urządzeń i po ich ściągnięsiu kliknij coś tam dodaj sterownik tzn kliknij na pytajnik chyba PPM. Ja wczoraj miałem ten sam problem :slight_smile: Wystarczyło poszukać w szukajce :slight_smile:


(Rembraantt) #7

Napisz to po polsku + nie działa mi jak klikam w dodaj urządzenia i ppm na ten kontroler multimediów audio czy coś


(Jacek Bydgoszcz) #8

Podasz nazwę tej płyty głównej?

Użyj cpu-z

http://dobreprogramy.pl/index.php?dz=2& ... &CPUZ+1.51


(Rembraantt) #9

Podawałem! !!

@edit

stary screen : beznazwya.png

Ehh : Też stary screen : beznazwy1w.png

P.S Gdybym krzyczał to bym użył capsa


(Jacek Bydgoszcz) #10

(Rembraantt) #11

No to jest chyba to! :

beznazwy1w.png


(wymiatacz01) #12

(@Blade@) #13

Pobierz te sterowniki http://www.asrock.com/mb/download.asp?Model=K7S8X&s=&T=D&ID=62 i zainstaluj


(Jacek Bydgoszcz) #14

Serio? Taki przemądrzały jesteś? Wiem, że pisanie wielkimi literami to krzyk. Może tak więcej szacunku dla ludzi, którzy próbują Ci pomóc?

Zainstaluj te sterowniki do karty dźwiękowej.

ftp://europe.asrock.com/drivers/SiS/Audio/C-MEDIA_XP_2K_ME_98(UDA038_build03L).zip

(Ctr) #15

widać że autor postu ma 11-12 lat. Nie odróżnie nawet cpu od mobo :smiley:

co do piotrka :

http://www.sis.com/download/download_st ... ge791.y=14 - pobierz to. dźwięk powróci xD


(Airborn) #16

Proponuję wszystkim zainteresowanym wrócić do tematu jeżeli wynikną w nim jeszcze jakieś problemy, a jeżeli nie to sobie odpuścić osobiste wycieczki.


(Erdeka) #17

prosiłbym o pomoc nie działaja mi głosniki a mam płytę główną : "Intrl® Core2 Duo CPU E6650 @ 2.33GHz" a Manufactures : "Gigabyte Technology Co, Ltd." prosiłbym o jakieś sterowniki albo rady z góry dziekuje