Brak dźwięku ( program Fraps )


(Aster69) #1

Witam !

Mam taki problem , mianowicie mam Frapsa 2.7.2 pełną wersje i super nagrywa tylko wogóle nie nagrywa dzwięku.Czytalem bardzo duzo poradników ale ja mam cos innego .Zobaczcie ! Próbowalem i odznaczylem opcje pokaz wyłączone i odłączone ale ciągle to samo .

http://imageshack.us/photo/my-images/14 ... uupgx.jpg/

Prosze o pomoc , bardzo szybko . I rozbudowaną wypowiedz.

pozdrawiam Andrut


(XMan) #2

Mało danych :frowning:

Ze screena widzę że masz jakąś kartę dźwiękową HD ale jaką, jaka płyta itd ?

Sprawdź ustawienie mikrofonu prawie na minimum dodatkowo odznaczenie lub zaznaczenie Miks stereo.

Temat oraz screeny z Windows XP :

cichy-mikrofon-t401860.html

Na innych systemach podobnie.

Pozostaje się jeszcze prawidłowa konfiguracja w/w programu...


(Aster69) #3

wlasnie taka jest sytuacja ze w wlasciwosciach tych mikforonów nic niema tylko glosnosc i jakies inne, mi chodzi tylko o to ze jak nagrywam film z gry to chce tylko z dzwiękiem z gry słyszec a nie mikrofon tylko poprostu dzwięk naprzyklad strzelanie w cs itp . prosze o screen


(Piotrkijak) #4

Miks stereo jest ukryte, ponieważ Vista i 7 mają tak, że wyłączone urządzenia są ukrywane, tak więc musisz kliknąć ppm na wolną przestrzeń, wybrać z menu kontekstowego żeby pokazał ukryte urządzenia i dopiero kliknąć ppm na miks stero i wybrać włącz.


(Aster69) #5

dzieki za pomoc dobiero tego laptopa bede mial w piątek i powiem co i jak czy działa .

ale jak robilem tam tak wczoraj i jak naciskałem tam odłączone i wyłaączone to nic sie nie działo ( poprostu tak jak na screenie , nic ) ? moze to trzeba wejsc na administratora mojego laptopa czy jak ?

-- Dodane 18.11.2011 (Pt) 20:23 --

Witam prosze o pomoc tak więc w opcjach nagrywania zaznaczylem opcje pokaz wyłączone i odłączone i nic nie reauje ciągle to samo . chciałbym przypomniec ze we frapscie wczesniejszym w wersji demo 3.1.2 chyba , nagywał dzwięk a przy pełnej wersji 2.7.2 nie nagrywa ?

-- Dodane 18.11.2011 (Pt) 20:24 --

POMUŻCIE !