Brak dźwięku przy filmikach z You Tube


(Ilonqa20) #1

Co może byc tego powodem?Z innymi filmikami nie mam problemu,wszędzie jest dżwięk ale z you tube ani podobnych typu wrzuta.pl nie mam dżwięku,może to sprawka jakiś kodeków?Z góry zaznaczam że jestem początkująca w sprawach internet-komputer.W panelu sterowania w dżwiękach jest wszystko włączone,jak chce obejrzeć jakis filmik to ta ikonka z dźwiękiem też jest włączona na maxa ale dźwięku nie ma.Co robić?


(Ilonqa20) #2

dodam że mam Internet Explorer 7 a wcześniej miałam 6 i tez nie działało.Karta GeForce,komp ma dopiero jakiś ponad rok.


(Filip Adamuss) #3

Witam.

Zobacz TUTAJ

Tam opisałem jak zrobić z dzwiękiem.

P.S Edytuj posty. :slight_smile:

Pozdrawiam TheRamzes


(Ilonqa20) #4

Zrobiłam tak jak napisałeś i wyświetlił się komunikat że zostało wpisane do rejestru ale w filmikach nadal dźwięku nie ma:(


(Filip Adamuss) #5

Hm... to zainstaluj kodeki:

Masz TUTAJ


(Ilonqa20) #6

Zainstalowałam kodeki ale nadal nic nie działa...Chyba jestem jakimś szczególnym przypadkiem:(Bardzo dziękuję że próbowałeś mi pomóc ale niestety,masz może jeszcze jakiś pomysł? :frowning:


(Filip Adamuss) #7

Hm... Włącz Narzedzia -> Opcje Internetowe -> Karta Zaawansowane -> I masz tam zaznaczone odtwarzaj dzwięk na stronie? Jeśli nie to zaptaszkuj zastosuj i uruchom ponownie przegladarke.


(Ilonqa20) #8

mam pytanko gdzie są te narzędzia bo nie mogę ich znaleźć,szukałam w panelu sterowania ale tam ich nie ma.proszę o wyrozumiałość:slight_smile:


(Filip Adamuss) #9

Yyyy no w przeglądarce u góry.


(Ilonqa20) #10

już znalazłam ale mam wszystko po angielsku ale szukam tego teraz


(Ilonqa20) #11

znalazłam z tym dźwiękiem ale on był już wcześniej zaznaczony czyli "zaptaszkowany" więc to nie to:(niestety


(Filip Adamuss) #12

No to nie zostaje mi nic innego jak zaproponowac zmiane przeglądarki (zapawniam na lepsze) np.

-FireFox

-Opera

Chyba, że znajdzie sie ktoś madrzejszy i pomoże :slight_smile:

Pozdrawiam TheRamzes. :wink:


(Ilonqa20) #13

FireFox'a mam i tez na nim nie działa dźwięk ale jakoś to przezyje:)Mówi się trudno ale dziękuję bardzo za rady.

Pozdrawiam Ilona:)


(Dmirecki) #14

Może spróbuj według tego.


(Ilonqa20) #15

Nadal nic:(((


(Klossj23) #16

Jaką masz wersją Flasha ?


(Ilonqa20) #17

jakąś na pewno mam ale gdzie ją znajde?


(Ilonqa20) #18

Chyba taką :Adobe Flash Player Helper 9.0 r47


(Polchowo) #19

Zainstaluj oryginalne oprogramowanie systemowe.


(Ilonqa20) #20

Sama wolałabym nie bo boję się że coś zrobie nie tak no i chyba utracę swoje dotychczasowe programy które wgrałam:/Juz wole nie mieć tego dźwięku chyba.