Brak dźwięku w komputerze? Nowa płyta główna


(Martynag11) #1

Witam.

Zaczne od tego że mam ostatnio bardzo dużo problemów z komputerem. Ale nie będe pisała już co się wcześniej działo.

Ostatnio miałam wymienianą płyte główną ( ASRock G31M-S R2.0) było jakieś 2 tyg dobrze i znów się zaczęło coś dziać z komputerem. Wyłaczał się,niebieskie ekrany, nie dało się włączyć,coś tam jeszcze itp itd. aż wkońcu padł dźwięk nie wiem co i kiedy. Komp się nie chciał włączyć zaniosłam do serwisu no i tam zrobili mi przywracanie systemu i jest ok już da się komputer włączyć ! Podobno chyba był jakiś wirus... włączam w domu kompa szczęśliwa i co ?! nie ma dźwięku -_-

Jestem całkiem zielona w tych sprawach więc prosze mi wyjaśnić co mam zrobić?Jeżeli chce ustawić dźwięk to pisze że nie wykryto urządzeń audio !

Windows XP

Intel® Core2 Duo CPU E7200 @ 2.53GHz 2.53GHz 2.00 GB RAM


(Jolka112) #2

Witaj. Po pierwsze aby nie było wirusów zainstaluj jakiś program antywirusowy. Co do dźwięku, weź płytę CD od płyty głównej i zainstaluj z niej urządzenie audio potem sterowniki do tego urządzenia, nieraz wystarczy same sterowniki. Wydaje mi się że,w serwisie postawili system od nowa a nie przywrócenie, nic by to nie dało jeżeli był wirus, no ale może się mylę. Pozdrawiam.


(Martynag11) #3

Ale najpierw mam cos usunac?


(X Zdzislawx) #4

Raczej nie choć nie wiemy co tam na PC masz :stuck_out_tongue:

Ten ASRock to teraz masz czy był przed wymianą?

Jeśli masz Winde oryginalną to pobierz tego antywirusa (o ile nie masz jeszcze bo nie wiemy) http://www.dobreprogramy.pl/Microsoft-S ... 14628.html


(Martynag11) #5

Mam już antywirusa. Płyta głowna mtórą teraz mam to jest właśnie ASRock


(X Zdzislawx) #6

Tu masz sterowniku (instalujesz te audio) http://www.asrock.com/mb/download.asp?M ... 0R2.0&o=XP