Brak dźwięku w komputerze


(Szymonnowak4) #1

Od pewnego czasu nie mam głosu w komputerze.Kompletnie nic co głosowe nie działa(filmy, muzyka, dźwięki systemowe,regulacje głośnościitd.)Co robić? Mam zintegrowaną kartę muzyczną a płytę główną GIGABYTE GA-K8NS


(Tomasz Paziewski) #2

Otwórz Panel sterowania -> Dźwięki i urządzenia audio. Masz tam napisane Brak urządzeń audio?? Jeśli tak to przeinstaluj sterowniki do karty dźwiękowej.


(Szymonnowak4) #3

tak pisze i wszystko jest szare w tym okienku


(Sebawroclaw) #4

zainstaluj stery od płyty głównej miałem ten sam problem zainstalowałem sterowniki i wszystko działa


(Agatonster) #5

symusek

Tak sformułowany temat pozwala przypuszczać, że cierpisz na afonię...

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Szymonnowak4) #6

http://www.gigabyte.pl/products/mb/driv ... ns_2x.html <----- które to są sterowniki do płyty głównej???

Złączono Posta : 19.05.2007 (Sob) 20:54

niepokoi mnie tylko wykrzyknik przy "Kontroler multimediów audio" w menedżeże urządzeń.Kiedy klikam na właściwości to pisze żę nie mam zainstalowanych sterowników.


(Tezarrus) #7

bo mnie zaraz szlag tarfi: to : AUDIO http://www.gigabyte.pl/download/mb/driver/1/ ,,,


(Szymonnowak4) #8

mnie też zainstalowałem i nic nie ma nawet głośniczka przy zegarze;(

Złączono Posta : 19.05.2007 (Sob) 21:57

pokażcie mi które to są te sterowniki (link na górze)


(Tomasz Paziewski) #9

http://america.giga-byte.com/FileList/driver/motherboard_driver_audio_realtek_whql.exe