Brak dźwięku w Komputerze!


(Reetgame2010) #1

Witam,

dziś zainstalowałem Windows 7 wszystko pięknie i ładnie lecz nie mam dźwięku, w dolnym prawym rogu głośnik jest przekreślony gdy najeżdżam kursorem na tą ikonę pisze ,,Żadne wyjściowe urządzenie dźwiękowe nie jest włączone'', wchodzę w Menadżer urządzeń a potem w kontrolery dźwięku, wideo i gier. Tam jest wszystko w porządku (aktualizowałem sterowniki) i nadal nie działa nie mam pojęcia co zrobić jak wchodzę w Dźwięk pisze,, nie zainstalowano żadnych urządzeń audio''. Mam nadzieje że mi pomożecie, oto moja karta dźwiękowa: amd high definition audio device


(rgabrysiak) #2

Cześć

Sterowniki do chipsetu zainstalowane? Podaj jaką masz płytę główną.


(system) #3

Właśnie podaj model płyty głównej, i sprawdź czy głośniki działają na innym kompie.


(Reetgame2010) #4

Nie wiem co to chipsetu a moja płyta główna to: N68-GS3 UCC. Głośniki na 100% działają bo dwa dni temu na XP je próbowałem i działają.


(rgabrysiak) #5

Cześć

Nie wiem czy system masz 32 czy 64 bitowy więc pobierz sama odpowiednie sterowniki:

http://www.asrock.com/mb/NVIDIA/N68-GS3 ... t=Download

Najpierw pobierz i zainstaluj sterowniki do chipsetu (NVIDIA all in 1) a nastepnie do dzwięku (Audio).


(Reetgame2010) #6

System mam 64 bitowy, mam do chipsetu ale do audio nie mogę znaleźć


(system) #7

Chyba rgabrysiak ci podał, przecież tak cięzko kliknąc że masz win 7 64 bit na tej stroneie.

Tu masz liste sterów http://www.asrock.com/mb/NVIDIA/N68-GS3%20UCC/?cat=Download&os=Win764

Ster audio to ten drugi.


(Reetgame2010) #8

Wszystko działa, dzieki że pomogliście mi! !!