Brak dzwieku w laptopie po usunieciu Realtek


(Karlo131) #1

Witam, mam problem, na laptopie Acer Extensa 4630Z podłączyłem wczoraj głosniki Logitech X-530. jest to ladny komplecik glosnikow 5.1 niestety po podlaczeniu dzwiek szedl tylko z dwoch+subwoofer. w realtek zauwazylem ze jest opcja tylko na sluchawki oraz 2CH glosnik. w windowsowych ustawieniach znalazlem opcje 5.1 (jak bd potrzeba to opisze dokladnie jak i gdzie) wiec stwierdzilem, ze ograniczeniem dla glosnikow jest realtek. wywalilem realtek i tu zaczyna sie cala historia, gdyz po usunieciu tego programu nie tylko nie dzialal caly komplet co wogole nie dzialalo NIC :o nie chodzi nawet glosnik laptopa, ani w zadnych odtwarzaczach, ani w necie, ani nawet dzwieki systemowe. zainstalowalem na nowo realteka ale nic to nie dalo, nadal cisza :expressionless: czytalem o podobnych problemach na roznych forach ale nikt nie mial tego problemu co ja... prosze o pomoc, bo sam nie wiem co moge jeszcze zrobic :frowning:


(system) #2

Opcja 1:

Użyj opcji Przywracania systemu do dnia wstecz np: 2 przed usunięciem programu...

Wszystko będzie działać. :slight_smile:

Opcja 2:

Głośniki padły :stuck_out_tongue:


(system) #3

Sterowniki jeszcze raz wgraj, ściągni ze strony producenta...


(Karlo131) #4

nie trzeba bylo, zadzialal sposob Sebo, dzieki bardzo za pomoc, najwazniejszy problem rozwiazany. moze teraz tak na spokojnie ktos wie jak zrobic zeby jednak dzialaly wszystkie glosniki?? :slight_smile: tym razem moze uda sie to zrobic bez rozpieprzenia systemu :smiley: