Brak dźwięku w windows XP


(Chemikm) #1

Witam

Po przeinstalowaniu systemu brak dźwięku system xp sp 3 sprzęt dell latitude d531

Płyta główna:

Typ procesora Mobile DualCore AMD Turion 64 X2 TL-50, 1600 MHz (8 x 200)

Nazwa płyty głównej Dell Latitude D531

Mikroukład płyty głównej AMD M690T, AMD Hammer

Multimedia:

Karta dźwiękowa ATI SB600 - High Definition Audio Controller

Typ BIOS'u Phoenix (06/22/10)

w menadżerze urządzeń znak zapytania przy pci device

Przed reinstalacją dźwięk był sterowniki pobierałem ze strony della, instalowałem zgodnie z kolejnością najpierw chipset potem karta dźwiękowa. Z tym że sterów do karty dźwiękowej nie zainstalowałem bo wyskakuje błąd "sterowniki nie są obsługiwane przez urządzenie" lub "brak urządzenia". Desperacja! !!


(-=RaFaL=-) #2

Windows update coś wyszukał ?


(Chemikm) #3

No właśnie nic...


(XMan) #4

Tj. chyba wbudowany układ dźwiękowy w karcie graficznej ATI.

/często ustawia się domyślnie jako karta dźwiękowa/.

Ze specyfikacji wynika że tj. karta dźwiękowa Sigmatel 9205 :

http://www.4komputery.pl/product-pol-59 ... P-Pro.html

Zainstaluj odpowiednie sterowniki, sprawdź czy masz włączoną odpowiednią kartę dźwiękową w BIOS-ie /nie ATI/.

Jeżeli nie ma sterowników Sigmatel na stronie producenta to sprawdź :

http://www.softwarepatch.pl/plik/5404/5 ... 04891.html

W razie problemów instaluj z Menedżera urządzeń w tym miejscu gdzie znak zapytania przy PCI Device

PPM /prawym przyciskiem myszki/ --> Aktualizuj sterownik...


(Chemikm) #5

hmm teraz po próbie instalacji która co ciekawe zakończyła się niepowodzeniem brak " sthda.sys" w menadżerze urządzeń pojawił sie znak zapytania przy modem device on high definition audio bus i przy usb device

zawsze to jakiś postęp hehe

jakieś pomysły ??


(XMan) #6

Proponuję sprawdzenie instalacji poprawki KB888111.

Jest dużo wersji i nie wiem która będzie odpowiednia dla Twojego laptopa ?

Zainstaluj Microsoft UAA Bus Driver - KB888111

instalacja - kliknij aby powiększyć :

uaak.th.jpg

Po instalacji uruchom ponownie komputer - w razie problemów nie instaluj.

Oprócz tego możesz sprawdzić sterowniki Realtek High Definition Audio Driver R1.81 (Win. XP).

Dziwne :

  • prawidłowo zainstalowany Chipset?

(Chemikm) #7

(Kamykmm) #8

ja też nie miałem dźwięku po instalacji win xp sp2 na mojej toshibie, jednak po kilku aktualizacjach systemu głos sam wrócił, wydaje mi się że było to spowodowane aktualizacjami