Brak dźwięku windows7


(Skuner) #1

witam. powracam z problemem głosu na moim komputerze aktualnie wygląda to następująco:

gdy podpinam słuchawki do tylnego panelu nie słyszę nic kiedy podkręcam na full tyko szum 

moje parametry : 

 

System Operacyjny

Windows 7 Home Premium 64-bit 

 

Płyta Główna

Producent ASUSTeK Computer INC.

Model P5LD2-SE (LGA 775)

 

NVIDIA GeForce 210

Producent NVIDIA

Model GeForce 210

GPU GT218

 

plus załączniki których dodać nie mogłem wiec linki

http://www66.zippyshare.com/v/7545959/file.html - pokazuje że podczas testu głośnika powinienem coś słyszeć (tak sądze)

http://www66.zippyshare.com/v/72379582/file.html - mikrofon pomimo podłączenia do panelu jest nieaktywny 

http://www26.zippyshare.com/v/21935466/file.html - a tak to wszystko wygląda ze strony menedżera urządzeń 

proszę o pomoc nie wykluczone wynagrodzenie za rozwiązanie problemu 


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(Skuner) #3

 temat zmieniony mam nadzieje że już jest w porządku .

liczę na pomoc z irytującym problemem 

jakby nie było brak dźwięku jest męczący i ogranicza mnie nieco  :shock:


(stalesz) #4

https://www.asus.com/Motherboards/P5LD2_SE/HelpDesk_Download/  Sterownik dźwięku co prawda dla Vista 64 SoundMax,a nie Nvidia


(Skuner) #5

jaka jest szansa na to że zainstaluje sterownik i on da pożądany skutek? 

może głupie pytanie albo nie na miejscu ale jestem ‘‘zielony’’ w tych tematach i wole 10 razy zapytać upewnić się dopiero coś robić na własną rękę żeby nic nie doprowadzić do gorszego stanu niż jest 

moja obawa z powodu ; ‘‘Sterownik dźwięku co prawda dla Vista 64 SoundMax,a nie Nvidia’’

 

no i jeszcze edycja z pytaniem może też głupim 

ale to znaczy że nie posiadam sterowników na komputerze ? żadnego ? czy są one złe


(stalesz) #6

Masz zainstalowanych kilka sterowników Nvidia,prawdopodobnie dla karty graficznej którą posiadasz.Asus nie wydał sterowników dla Windows 7 dla tej płyty.Dlatego proponuję ściągnięcie i zainstalowanie sterowników SoundMax-64 dedykowanych dla twojej zintegrowanej karty dźwiękowej,bo chyba takiej używasz.


(Skuner) #7

która wersja będzie odpowiedniejsza? 

 

Wersja beta  V5.10.03.5010

SoundMAX AD1986A audio V5.10.03.5010 Sterownik dla Windows Vista

 

 

Wersja beta  V6.10.1.6100

AudioAD1986A610x6100_Vista.zip 

 

po pobraniu normalnie powinny mi się zainstalować setupem bez problemów? muszę restartować system?


(stalesz) #8

Sądzę ,że lepsze będą sterowniki z pierwszej pozycji AUDIO.Jeśli nie instalowałeś innych sterowników np.Chipset,także zainstaluj.Restart będzie konieczny.Pozostałe z działu Kontrolery dźwięku-wyłącz.Sterowniki są spakowane  /zip/ ,nałeży je przed instalacją rozpakować.

I pamiętaj,pomagamy dla satysfakcji,not for money !


(Skuner) #9

po instalacji systemu użyłem programu Driver Pack który rzekomo wyszukał i zainstalował mi sterowniki 

jak widać nie zrobił tego dziwny program … ;/ 


(stalesz) #10

Otwórz panel Dżwięki,urządzenia do nagrywania,kliknij na mikrofon /właściwości /poziomy-Zwiększenie wydajności mikrofonu.

Nie używaj nigdy pseudoprogramów do szukania sterowników.


(Skuner) #11

wtedy też mnie nie słychać np na ts3 a tylko słyszę szum w słuchawce lewej . ;/

//

ziomki jeszcze jedna sprawa. nie słychać mnie na TS tak jakbym nie posiadał mikrofonu wygląda to tak : http://www40.zippyshare.com/v/29032824/file.html

problem pojawił się gdy podłączyłem majka z tyłu jednostki z przodu działał jeszcze 3 dni temu i nie wydarzyło się nic co mogłoby go uszkodzić 

na TS jest tak : http://www40.zippyshare.com/v/3541243/file.html - czyli czysty standard tak mi działał wcześniej 

ze strony menedżera wygląda to następująco : http://www51.zippyshare.com/v/9804136/file.html

czy tu chodzi o ten chyba sterownik zaznaczony ?


(Dimatheus) #12

Hej,

Wejdź w ustawienia systemowe mikrofonu (te, które pokazałeś na pierwszym screenie) i sprawdź, czy nie jest wyciszony. Sprawdź także ustawienia TS, czy w nim wybrane jest poprawne źródło dźwięku.

Pozdrawiam,

Dimatheus


(Skuner) #13

no właśnie przejrzałem wszystkie zakładki nie raz i tam wszystko okej jest …

tak jak za czasów gdy działał

nie mam pomysłu na to 

zastanawiam się nad zmianą systemu na xp chyba bardziej odpowiedni dla mojego sprzętu niż wymagający poniekąd win7


(Dimatheus) #14

Hej,

  • A czy mikrofon działa na innym sprzęcie? Masz możliwość sprawdzić?
  • Jeśli chodzi o kartę Teredo, to najlepiej po prostu odinstalować ją, zrestartować system i pozwolić, by system sam znalazł poprawne sterowniki.
    Pozdrawiam,

Dimatheus


(Skuner) #15

witaj

dzisiaj odebrałem komputer od kolegi który sie tym zajmuje i powiedział że zamontował drugą kartę dzwięku

na jednej mam słuchawki na tej starej na nowej majka i też nie działa coś :shock:

sprawdził bym jasne ale nie mam bardzo na czym i tu problem niby tam kolega sprawdzał czy mikrofon działa i jemu działał może po prostu mi sie zepsuł podaczas awarii karty bo jak stwierdził jest spalona niewiem po nowym roku zamiaruje kupić nowy mikrofon i sprawdzić no i do tego myszkę ale to inna bajka ;D


(Dimatheus) #16

Hej,

Mikrofon możesz sprawdzić na jakimkolwiek sprzęcie komputerowym - u kolegi, sąsiada, dziewczyny… Przecież do testów wystarczy maksymalnie 5 minut i wszystko będzie jasne.

Pozdrawiam,

Dimatheus