Brak dźwięku


(bambusunho) #1

Po zainstalowaniu windowsa brak u mnie dźwięku. Karte dźwiękową mam zintegrowaną z płytą. używałem już programów typu EVEREST i całkiem mi nie wykrywają karty dźwiękowej. co się mogło stać???


(Seba86mu) #2

Możliwe, że karta dźwiękowa wyłączona jest w BIOSie.

Szukaj w BIOSie pozycji:

Onboard Audio , lub

Onboard Audio Codec , lub

AC’97 Audio Codec , bądź podobnie.

Jeżeli znajdziesz którąkolwiek z tych pozycji, to powinna być przy niej opcja ENABLED -włączone.


(hevet) #3

A sterowniki instalowałeś?Instalowałeś już Windowsa wcześniej na tej płycie?Przedtem było dobrze?Jeżeli pierwszy raz instalujesz to podaj nazwę płyty głównej.


(bambusunho) #4

sterowników nie posiadam. wcześniej nie były potrzebne. Z tej połyty instalowałem pierwszy raz, bo kupiłem oryginalnego(kilka dni temu). nazwa płyty głównej to Gigabate Technology M61PM-S2.

W BIOsie sprawdzałem i nie znalazłem nic z powyżej wymienionych. typ BIOS: Award Modular


(hevet) #5

Najpierw zainstaluj tę poprawkę.

Potem instalujesz te sterowniki.


(Michaelp128) #6

a instalujesz na laptopie czy na pc? 8)


(bambusunho) #7

na pc


(bambusunho) #8

zrobiłem wszystko tak jak mi pisaliscie. i nic tpo nie dało. niestety. Nadal nie wykrywa mi karty muzycznej. na pudelku od plyty glownej jest napisane HD Audio(nie mam pojecia, ale moze to dotyczy karty muzycznej). czekam na pomoc


(Michaelp128) #9

a to co pisał hevet wykorzystałeś? ;]


(bambusunho) #10

probowalem tylko ta poprawka nie sie nie instaluje


(bambusunho) #11

juz gitara. wszystko dobrze. Dzieki wszystkim :smiley: