Brak Dźwięku


(robert23211) #1

Witam. Mam taki problem że nie mam dźwięku w PC :/.. Z tego co wyczytałem z programu EVEREST Ultimate Edition to mam taki sprzęt :

-Nazwa płyty głównej -> ECS P6S5AT (5 PCI, 1AGP, 1AMR, 2SDR DIMM, 2DDR DIMM, AUDIO)

-Mikroukład płyty głównej -> SiS 635T

-Multimedia (karta dzwiękowa) -> Realtek RL5383/ALC100(P) @ SiS 7012 Audio Device

Mam także Windows XP.

Jeżeli ktoś z was wie jakie sterowniki powinienem zainstalować i masz może link do ich pobrania to będę wdzięczny.


(tosiekbu) #2

spróbuj te :

http://eudownload.ecs.com.tw/dlfileecs/ ... rxp411.zip

jak nie da rady napisz do mnie na GG może coś poradzimy


(Krzysiek2501) #3

A sprawdziłeś czy wszystko dobrze jest podłączone ?


(robert23211) #4

tak , wszystko jest podłączone.


(Krzysiek2501) #5

A instalowałeś te sterowniki co zostały podane wyżej ? Nic nie pomogły ?


(robert23211) #6

No nic nie pomogło.. Lecz zainstalowałem inne ( znalezione przez program DriverEasy ) i działa mi głos ale strasznie cicho : - ( ..

Podgłośnione wszystko mam , i zawsze było bd. głośno a teraz ledwo słysze muzyke , głosy w filmach , grach itp..

Może to wina sterownika ? Jeżeli tak to prosiłbym o podanie mi innego ..

A jeżeli to nie jest wina sterownika to może ktoś wie czego ?


(Krzysiek2501) #7

Jaki masz system ? Jeśli windows to polecam odinstalowanie i zainstalowanie ponownie sterowników. (Panel sterowania/System/zakładka sprzęt/menadżer urządzeń/odnajdź kartę dźwiękową/prawy myszy/właściwości/zakładka sterowniki/odinstaluj) Następnie komputer może prosić o reset lub samemu zresetuj. Potem tą samą drogą zaktualizuj sterowniki i pozwól aby system sam sobie je pobrał z internetu.


(robert23211) #8

No spróbuje jtr. jak zadziała no lub niestety nie zadziała to dam znać.