Brak dźwięku!


(Schecter) #1

Witam, mam problem z wyświetlaczem na obudowie IBOX 709 L, który w ogóle nie reaguje, wygląda to tak jakby się zawiesił. Próbowałem restartować komputer lecz nic to nie dało. Wyświetlacz miga co kilka sekund, wydając przy tym ledwo słyszalny dźwięk. W obudowie zamontowane są także głośniki, z których od tego momentu nie słychać żadnych dźwięków.


(Marcin1025) #2

Wyjmij bateryjkę na chwile od wyświetlacza


(Schecter) #3

A gdzie jest ta bateryjka i jak ją wyjąć?


(Agatonster) #4

Mocarz ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Marcin1025) #5

Pod tym wyświetlaczem na obudowie


(Schecter) #6

Niestety nie ma tu żadnej baterii, obok są jedynie przyciski regulacji.


(Marcin1025) #7

Trzeba zdjąć przedni panel obudowy nic trudnego :slight_smile:


(Schecter) #8

Próbuje, ale jakoś opornie mi to idzie #-o


(Marcin1025) #9

Trzeba od spodu obudowy jest takie wcięcie z za nie ciągnij tylko delikatnie


(Schecter) #10

Obudowa zdjęta, jednak nadal nie widze tej bateryjki?


(Marcin1025) #11

Pod wyświetlaczem lub koło


(Schecter) #12

Chyba jednak będę musiał udać się do serwisu, obawiam się, że moge coś popsuć wyciągając tę baterię i stracić gwarancje. A nie jestem pewien, która właściwia jest ta bateria, są jak mi się wydaje dwie, które odchodzą od głośników i gubie się, jestem kompletnie nie zorientowany.


#13

Mocarz , wg Ciebie teraz temat mówi cokolwiek więcej o problemie? Spróbuj jeszcze raz.


(Schecter) #14

Nie sądze, ale skoro nie wiem jak mam sobie poradzić z tym problemem, to dodatkowych informacji również nie udziele. Wewnątrz wyświetlacza są dwie baterie umiejscowione za głośnikami i obawiam się, że wyciągnięcie którejś z nich może coś uszkodzić!


(Marcin1025) #15

Ja w swojej obudowie wyciągałem i nic się nie stało :smiley: